
Contents
Welcome to Page Express Lite Help.

From this page you can get Help for any of Page Express Lite's procedures, tools and menu options, 
open a list of keyboard shortcuts, or learn more about the Help system itself.

Click on a button to make your choice.
          How To...  
          Tools  
          Menus  
          Glossary  
          Keyboard shortcuts  
          Using Page Express Lite Help  
          About  
          Stop Press!  

To choose a Help option...

Point to your choice and click.

Use Tab to highlight your choice, then press Enter.

For more information about using help, click on Using Page Express Lite Help above.



How To ...

Click on a button for more Help with Page Express Lite procedures.
          Work with documents  
          Use templates and master pages  
          Work with frames  
          Import and edit text  
          Format text  
          Work with pictures  
          Work with graphics  
          Work with PowerText  
          Print documents  



Tools

The buttons that appear in Page Express Lite's toolbar provide convenient 'shortcuts' to clicking through 
menu items or carrying out often-performed tasks.

The content of the toolbar will change to reflect the mode in which you are working. Click on any button 
to go to a description of the control buttons available in that mode.

      Frame mode  

      Paragraph mode  

      Text mode  

      Draw mode  



Keyboard Equivalents & Shortcuts

If you are familiar with Windows, you will already know that there are many keyboard equivalents to 
using the mouse.

Page Express Lite provides its own additional equivalents and shortcuts, and these are listed below.

Moving the text insertion point

 ¯ Move the text insertion point up or down one line
¬ ® Move the text insertion point left or right one character
Ctrl ¬ Move the text insertion point to the beginning of the previous word
Ctrl ® Move the text insertion point to the beginning of the next word

Moving around the document

Home Move to the beginning of the current line
End Move to the end of the current line
PgUp Go to the previous page of your document or, with the right master page on screen, go

to the left master page
PgDn Go to the next page of your document or, with the left master page on screen, go to 

the right master page. With the right (or only) master page on screen, go to the first 
page of your document

Shift PgUp Scroll the page up by one screen
Shift PgDn Scroll the page down by one screen
Ctrl PgUp Go to the first page of your document
Ctrl PgDn Go to the last page of your document

Note:    The function of the PgUp/PgDn and the Shift PgUp/Shift PgDn keyboard shortcuts can be 
reversed using the Preferences dialog box.

Editing keys

Backspace Delete the character to the left of the text insertion point
Delete Delete the character to the right of the text insertion point. Also used to delete a 

selected frame, graphic or text selection
Ctrl Backspace Delete the word to the left of the text insertion point
Ctrl Delete Delete the word to the right of the text insertion point
Ctrl Space Insert a hard space at the text insertion point
Ctrl Return Insert a hard return at the text insertion point
Ctrl - Insert a soft hyphen at the text insertion point
Escape Redraw the screen or, if a dialog box is displayed, cancel it
Tab In Frame mode, select the next frame in the stacking order; in Text mode, move the 

characters on the right of the text insertion pointto the next tab position.
Shift Tab In Frame mode, select the previous frame in the stacking order

Keyboard shortcuts

Ctrl A Repeat the last Search or Search & Replace; Edit menu
Ctrl B Bold   text   on/off; Style submenu
Ctrl C Copy frame, text selection or graphic; Edit menu
Ctrl D Delete the current page; Page menu



Ctrl E Show/hide frames and columns; Options menu
Ctrl F Search for a string in the text; Edit menu
Ctrl G Display the Go to Page dialog box; Page menu
Ctrl I Italic text on/off; Style submenu
Ctrl J Show/hide rulers; Options menu
Ctrl K Kern two characters together by half a point; Text menu
Shift Ctrl K Kern two characters apart by half a point; Text menu
Ctrl M Add a page after the current page; Page menu
Ctrl N Use ¶ Style text on/off; Style submenu
Ctrl O Open a Page Express Lite document; File menu
Ctrl P Print a document; File menu
Ctrl R Display the Search & Replace dialog box; Edit menu
Ctrl S Save your document; File menu
Ctrl T Display the Font & Size dialog box; Text menu
Ctrl U Underlined text on/off; Style submenu
Ctrl V Paste in a frame, text selection or graphic; Edit menu
Ctrl W Show/hide browser; Options menu
Ctrl X Cut a frame, text selection or graphic; Edit menu
Ctrl Y Show/hide pictures; Options menu
Ctrl Z Undo/redo the last typing command; Edit menu
Alt 0 (zero) Display the page at half size; View Size submenu
Alt 1 Display the page at 3/4 size; View Size submenu
Alt 2 Display the page at actual size; View Size submenu
Alt 3 Display the page at double size; View Size submenu
Alt 4 Display the page at full page size; View Size submenu
Alt 5 Display two pages on screen; View Size submenu
Alt 6 Display the page at fit across size; View Size submenu
Alt M Switch between the four work modes
F1 Start the Help facility; Help menu

Note:    When using any of the shortcuts that include numbers, use the numeric keys on the main 
keyboard, not those on the numeric keypad.



Using Page Express Lite Help

Online Help is a convenient way to obtain information about working with Page Express Lite.

You can keep the Help window permanently on-screen whilst you work by selecting Always on Top 
from the window's Help menu.

Moving around Page Express Lite Help
As in all Windows Help applications, you move around Page Express Lite Help to areas of interest using
a system of 'jumps'. You can also 'pop up' definitions of specific words and phrases.

Most other Help systems (including some of those to which Page Express Lite Help is linked) show 
jumps as green text underlined with solid or dotted lines. In Page Express Lite Help jumps are shown as
buttons, and popup definitions are denoted by underlined normal (black) text.

This button appears throughout Page Express Lite Help. It denotes a 'main' topic heading; 
another subject which may be relevant to the one you are currently reading about; a dialog box 
description; or more information of related interest. Click on the button, or on its title text, to 'jump' to its 
topic.

A definition is available of any word or phrase which is underlined. Click on the word(s) to 'pop up'
the information.

Additionally, you can click on most of the Page Express Lite toolbar buttons shown in the Help text to 
'pop up' a description of its use and function.

Ways to choose a Help option...
To choose a Help topic, point to the button of the topic you want to read. The mouse pointer changes 
shape to a pointing finger. Click the mouse button to jump to that Help topic.

Alternatively, you can press Tab to highlight the button of your choice, then press Return to display that 
Help topic.

Once the topic you want to read is displayed in the Help window, use the vertical scroll bar to move 
through the Help text.

Searching for Help
You can quickly search the Help system for help on a specific subject. To do this

1. Click on the Search button in the Help window's button bar. The Search dialog box will be 
displayed.

2. Scroll through the list of subjects and choose the one you would like to read about.

3. Click on the Show Topics button. A list of the topics associated with that subject will be displayed. 
Select a topic.

4. Choose the Go To button. Information on your selected topic will be displayed in the Page Express 
Lite Help window.

You can then scroll through the Help text as described earlier.

Browsing and backtracking
Use the Browse buttons at the top of the Help window to browse backwards or forwards through the 
surrounding Help information.    Click on the Back button to backtrack through the hierarchy of help 
topics that you have reviewed in the current Help session.

History
Click on the History button to display a list of all the topics you have reviewed in the current Help 
session. Double-click on a topic to display it in the main Help window.



Cancelling Help
Click on Close from the Help window's Control menu, or press Alt F4.





 

How To...

Work with documents
          Start from a blank page  
          Open an existing document  
          Open a recently used document  
          Set up the page format  
          Change page orientation  
          Change the unit of measurement  
          Set up the column guides  
          Display the rulers  
          Change the view size  
          Add pages  
          Delete pages  
          Move between pages  
          Find the status of your document  
          Save your document  
          Make a backup every time you save  
          Compress files when saving  
          Abandon changes  
          Change your preferences  
          Save settings on exit  
          Exit Page Express Lite  



Starting from a blank page

You can start a new document from a completely blank page, then specify the document's page format, 
orientation, and master page attributes using the Page Format dialog box.

How to start from a blank page
1. Select New from the File menu.    A message is displayed asking you if you want to load a 

template.

2. Click on No to display the Page Format dialog box.

3. Select the paper size and orientation of the document that you want to create, and whether you 
want left and right master pages or a single master page.

4. After setting up your page format, click on OK.
Your new document will remain UNTITLED until you name and save it. The document name is 

displayed in the title bar.
If you are working on a document when you decide to create a new one, you will be given the 

chance to save or abandon any unsaved changes.

See also:
          How to set up the page format  
          Startup Options   dialog box  
          Page Format   dialog box  



Opening an existing document

You can open a document that you have previously saved to continue working on it.

How to open an existing document.
1.  Select Open from the File menu.    The Open Document dialog box is displayed.

2. Select the disk drive and directory in which you saved your document.

All the .DTP files in that directory are displayed in the File Name list box.

3. Select the file that you want to open and click on OK. The document is loaded with its original 
template.

A large document may take a while to load.    The Opening File box is displayed indicating the 
progress of the open operation.    To abandon opening the document, click on Cancel.

If you need to open a backup file, change *.dtp in the File Name box to    *.bak.

Shortcuts

See also:
          How to open a recently used document  
          Windows "dragging and dropping"  
          Startup Options   dialog box  
          Open Document   dialog box  



Opening a recently used document

Page Express Lite remembers the four documents that you have used most recently and lets you 
bypass the Open Document dialog box and open them using a menu command.

How to open a recently used document
1. Select the File menu from the menu bar.

The four documents that you have used most recently are listed below the Printer Setup 
command.

2. Click on the document that you want to open.
A large document may take a while to load.    The Opening File box is displayed indicating the 

progress of the open operation.    To abandon opening the document, click on Cancel.

See also:
          How to open an existing document  
          Windows "dragging and dropping"  
          Startup Options   dialog box  



Setting up the page format

It is important to set up your page format correctly before you do any other work because you cannot 
change it later on.

How to set up the page format
1. Select New from the File menu.    A message box is displayed asking you if you want to load a 

template.

2. Click on No to display the Page Format dialog box.

3. Select the paper size, and master pages that you require, and choose portrait or landscape 
orientation.

4. Click on OK to confirm your selections and display a blank page conforming to them.

See also:
          How to use the master pages  
          How to change page orientation  
          Startup Options   dialog box  
          Page Format   dialog box  



Changing page orientation

You can design your document in Portrait or Landscape orientation, ie. "tall" or "wide.
You must select the correct page orientation before you start work on your document. You cannot 

change the page orientation of an existing document.

How to change page orientation
1. Select New from the File menu.    A message box is displayed asking if you want to load a 

template.

2. Click on No to display the Page Format dialog box.

3. Select Landscape or Portrait from the Orientation group box.

4. Set the other options on the Page Format dialog box as required, then click on OK. A blank page 
conforming to your chosen orientation is displayed in the work area.

See also:
          How to set up the page format  
          Startup Options   dialog box  
          Page Format   dialog box  



Changing the unit of measurement

You can change the unit of measurement used in the rulers and the Page Express Lite dialog boxs.

How to change the unit of measurement
Do either of the following:

Select Units from the Options menu, then select a unit from the Units dialog box.
Click on the unit indicator where the rulers intersect, then select a unit from the popup menu that 

is displayed.
The units available are :

Picas and Points (Pp)
Centimeters (cm)
Inches and Tenths (in)
Inches and Eighths (in)
The currently selected unit is indicated by two letters where the rulers intersect.    The letters used

are shown in the list above.
The unit of measurement that you use in a document is saved in the .DTP and .TPL files.    

Therefore if you open a document or load a t  emplate   the unit may change.

See also:
          How to display the rulers  
          Units   dialog box  



Setting up the column guides

Column guides are used as a visual reference to help you position the frames containing your text and 
pictures.

How to set up the column guides
1. Select Column Guides from the Page menu.    The Column Guides dialog box is displayed.

2. Select the number of columns that you want (between 1 and 9), the size of the margins you want 
around the page and the gap to be left between the column guides.

3. Click on OK. The size and shape of the new column guides are calculated and they are displayed
in the work area.

Column guides are not printed.

How to hide column guides
Select Show Frames & Cols from the Options menu. The command is checked when the column 
guides are displayed.

Shortcuts
Ctrl E turns the display of frames and columns on and off.

See also:
          How to adjust the printing position  
          How to snap frames to the column guides  
          Column Guides   dialog box  



Displaying the rulers

Use the rulers at the top and left-hand edges of the work area to help you draw and position frames 
more accurately.

How to display the rulers
Select Show Rulers from the Options menu. The command is checked when the rulers are displayed.

You can change the unit of measurement used on the rulers.
The currently selected unit is indicated by two letters where the rulers intersect.

Shortcuts
Ctrl J turns the display of rulers on and off.

See also:
          How to change the unit of measurement  



Changing the view size

You can view your document at several different sizes to suit your way of working. The view size is 
relative to the current size of the Page Express Lite window.

How to change the view size
1. Select View Size from the Options menu to display the View Size submenu.

2. Select the view size that you require.
On most monitors Actual size is WYSIWYG but, because the screen and printer have different 

resolutions, the printed document may look slightly different from how it looks on the screen.
Text in small point sizes, eg. 6 points, may be greeked when your document is displayed at 

reduced view sizes such as Full Page.

Shortcuts



Adding pages

You can add as many pages as you need to your document (to the maximum of 999).    New pages are 
copies of the master page and contain any features that you have placed on the master page.

How to add a page at the end of your document
1. Click on the Last Page button to turn to the last page of your document.

2. Either press PgDn or click on the Next Page button.    A message is displayed, asking if you want 
to add a new page.

3. Click on Yes to add a page to your document.
If PgUp and PgDn are set to scroll windows on the Preferences dialog box, press Shift PgDn to 

add a new page.

How to add a page at any place in your document
Select Add Page from the Page menu to add a page after the current page; select Insert Page from the
Page menu to add a page before the current page.

If you add a page to the middle of your document, the following pages are renumbered 
appropriately.

If you add a page when using separate left and right-hand pages, any following pages will change
sides and frames may need to be realigned as a result.

You cannot add a page when the master page is displayed or when working in Two Pages view.

Shortcuts
Ctrl M adds a page after the current page.

See also:
          How to change your preferences  
          How to use the master pages  
          How to change the view size  
          Preferences   dialog box  



Deleting pages

You can delete a page from any point in your document.

How to delete a page from your document
1. Go to the page that you want to delete then select Delete Page from the Page menu.

2. A message will be displayed asking you to confirm the command.

3. Click on Yes to delete the current page.
You cannot delete a page when the master page is displayed or when working in Two Pages 

view.
If you delete a page when using separate left and right-hand pages, any following pages will 

change sides and frames may need to be realigned as a result.
If you delete a page that contains part of a story, the story will be flowed onto the next page.

Shortcuts
Ctrl D deletes the current page.

See also:
          How to change the view size  
          How to link story frames together  



Moving between pages

You can turn to a specific page in your document or you can move through the document one page at a 
time.

How to turn to a specific page
1. Select Go to Page from the Page menu.    The Go To Page dialog box is displayed.

2. Enter the number of the page you want to turn to, then click on OK.
If you do not enter a page number, the first page of your document will be displayed.

How to turn to the previous or the next page
Click on the Previous Page button to turn to the previous page of your document.
Click on the Next Page button to turn to the next page of your document.

If you click on the Next Page button when your current page is the last page, you will be asked if 
you want to add a new page.

Alternatively, press PgUp and PgDn to page through your document.    

If PgUp and PgDn are set to scroll windows on the Preferences dialog box, press Shift PgDn to 
turn pages.

How to go to the first or last page
Click on the First Page button to turn to the first page of your document.
Click on the Last Page button to turn to the last page of your document.

Alternatively, use the Go To Page dialog box and specify the first, or last page number, or use 
Ctrl PgUp to turn to the first page and Ctrl PgDn to turn to the last page.

Shortcuts
Ctrl G displays the Go To Page dialog box.

See also:
          How to change your preferences  
          How to display the master pages  
          Go To Page   dialog box  
          Preferences   dialog box  



Finding the status of your document

You can display information about the length of a document, how many pages it spans, how many words
it contains and how much of it remains to be placed.

How to find the status of a document
Select Status from the Options menu to display the Status dialog box.



Saving your document

You need to save the document you are working on before you close Page Express Lite. You can then 
open the document again when you need to work on it in the future.

How to save your document
1. Select Save from the File menu.

If your document is untitled when you try to save it, Page Express Lite prompts you to specify a 
name for the document by displaying the Save Document As dialog box.

2. Select the disk drive, directory and file type that you want to save your document to.

3. Enter a name for your document in the File Name box, then click on OK. The document is saved 
to the file of that name, and the name is displayed in the title bar.

If you omit the .DTP file extension it will be added for you, though you can specify an alternative 
extension if you prefer.

If you enter a filename that already exists, you will be asked if you want to overwrite the existing 
document. Click on Yes or No as appropriate. Clicking on No redisplays the Save Document As 
dialog box so that you can enter an alternative name.    Clicking on Yes overwrites the previous 
file.    The document will remain on screen for you to continue editing.

To save your document with a new filename, select Save As from the File menu.    The Save 
Document As dialog box is displayed.

You must save the template  of your document separately if you intend to use it for other 
documents.

Shortcuts

See also:
          How to make a backup every time you save  
          How to compress files when saving  
          How to save a template  
          Save Document As   dialog box  



Making a backup every time you save

When you save, Page Express Lite can make a copy of the previous version of your d  ocument  , so that 
you always have a recent version to go back to if necessary.

How to make a backup
1. Select Preferences from the Options menu.    The Preferences dialog box is displayed.
2. In the File Options group box there is a check box labelled Create .BAK Files.    Check this box 

to create .BAK files. 

When you next save your document, the previous version is renamed as <FILENAME>.BAK and 
the latest version, with your most recent changes, is saved as <FILENAME>.DTP (where 
<FILENAME> is the name of your document).

See also:
          How to change your preferences  
          How to save your document  
          How to compress files when saving  
          How to open an existing document  
          Preferences   dialog box  



Compressing files when saving

You can compress your .DTP files when saving to reduce their size by up to fifty percent.    If you are 
short of disk space, or your .DTP files contain large color bitmaps, we recommend that you choose to 
compress your files.

How to compress files when saving
1. Select Preferences from the File menu.    The Preferences dialog box is displayed.
2. In the File Options group box there is a check box labelled Compress .DTP Files.    Check this 

box to compress .DTP files when saving. 
If you are using an automatic disk compression utility (such as Stacker or SuperStor), selecting 

the Page Express Lite compression option will not make any difference to the size of your .DTP files.    In 
this case, for speed of operation, we recommend that you do not select file compression in Page Express 
Lite.

See also:
          How to change your preferences  
          How to save a document  
          Preferences   dialog box  



Abandoning changes in a document

You can abandon all of the changes you have made to a document since you last saved it.

How to abandon changes in a document
1. Select Abandon Changes from the File menu.

2.  A message is displayed asking whether you want to revert back to the original document.

Yes abandons all changes made since the document was last saved as a .DTP file,    not a .BAK 
file.

No returns you to the document without undoing any changes.

See also:
          How to make a backup every time you save  



Changing your preferences

You can control certain aspects of Page Express Lite by setting preferences.    Any changes that you 
make to your preferences are saved, so you do not need to select them every time you use the 
program.

How to change your preferences
1. Select Preferences from the Options menu.    The Preferences dialog box is displayed.

2. From the Startup drop-down list box, select the startup option that Page Express Lite will default 
to when you run the program.

3. From the Page Up/Down Keys group box, select whether PgUp and PgDn turn pages or scroll 
the window.

4. From the File Options group box, enter the default directory path for your templates (.TPL files), 
and choose whether to Create .BAK Files and Compress .DTP Files when saving your 
document.

5. Click on OK when you are satisfied with the preferences you have chosen. The preferences will 
take effect next time you run Page Express Lite.

See also:
          How to make a backup every time you save  
          Preferences   dialog box  



Saving settings on exit

You can set Page Express Lite to save certain settings when exiting the program.    For example, the 
current layout of the Page Express Lite window.

How to save settings on exit
Select Save Settings on Exit from the Options menu.

When you next run Page Express Lite the window is arranged according to your previous layout.   
This command also saves the path and filename of the last document you had open, and the path of text 
and picture files you last imported.

See also:
          How to exit Page Express Lite  



Exiting Page Express Lite

How to exit Page Express Lite
Select Exit from the File menu.

If your document contains any unsaved changes you are asked whether you want to save the 
changes before exiting.    Click on Yes or No as appropriate.

You can also exit Page Express Lite using the Control menu.

Shortcuts
Alt F4 exits Page Express Lite.



How To...

Use templates and master pages
          Load a template  
          Load the default template  
          Create a template  
          Use the master pages  
          Display the master pages  
          Save a template  



Loading a template

You can use one of the sample templates provided with Page Express Lite as the basis of your 
document, or a template that you have created yourself.

How to load a template
1. Select New from the File menu.    A message is displayed asking you if you want to load a 

template.

2. Click on Yes to display the Load Template dialog box.

3. Open the directory in which the template was saved and select the template.

4. Click on OK. The template is loaded in the work area and you can begin to create your document.

See also:
          How to load the default template  
          Startup Options   dialog box  
          Load Template   dialog box  



Loading the default template

How to load the default template
1. Select New from the File menu.    A message is displayed asking if you want to load a template.

2. Click on Yes to display the Load Template dialog box.

3. Select default.tpl from the    \PEXLITE\TEMPLATE    directory.

See also:
          How to load a template  
          Startup Options   dialog box  



Creating a template

Every document that you create with Page Express Lite is formatted using a template. The template is a
file that contains the following information:

          page format  
          master pages   (inc. frames, text, graphics, etc)
          paragraph styles  .

At any point in the creation of your document you can save it as a template.    By preparing templates for
each type of document that you produce, you can give all your documents a consistent look and feel.    

How to create a template
1. Select New from the File menu.    A message is displayed asking you if you want to load a 

template.

2. Click on No to display the Page Format dialog box.

3. Make the appropriate selections from this dialog box and click on OK.
4. Go to your master page(s) and add items that you want displayed on every page, eg. frames and 

text.

5. In Paragraph mode, create all the paragraph styles you require.

6. Select Save Template from the File menu to save the template.
You may already have a document with a look you want to reproduce in another document. You 

can do this by saving the other document's template to a file, and using that template.

See also:
          How to set up the page format  
          How to use the master pages  
          How to display the master pages  
          How to create a new paragraph style  
          How to save a template  



Using the master pages

One of the keys to a well-designed document is consistency of page layout.    Page Express Lite makes 
this consistency easy by letting you put items that will be repeated on every page onto the master page. 
These items could be frames to flow a story through, or features such as pictures or PowerText.

The master page acts as the foundation for any new pages that you add to your document; 
existing pages are unaffected by any changes that you make to the master page.

Items placed on the master page will be saved as part of the template.
You cannot place a story on the master page, but you can enter text directly into a frame, or set 

up frames for flowing a story into your document.

How to use left and right master pages
If you intend to print your document on both sides of the paper, you should use left and right master 
pages.    The binding margin is then on the left for each right-hand page, and on the right for each left-
hand page.

Use left and right master pages when page numbers have to appear consecutively on the left-hand side,
then the right-hand side of the page.

See also:
          How to set up the page format  
          How to display the master pages  



Displaying the master pages

You can turn to the master page of your document and add frames, text, pictures, and graphics that you 
want displayed on every page.

Changes made to the master page will not affect existing pages, but will affect any new pages 
that you add to your document.

How to display the master page
1. Select Go to Page from the Page menu.    The Go To Page dialog box is displayed.

If you have selected All Pages Alike on the Page Format dialog box, there is one Master button 
on this dialog box; if you have selected Left & Right master pages on the Page Format dialog 
box, there is a Left Master button and a Right Master button.

2. Click on Master, Left Master or Right Master to display the master page that you require. The 
appropriate master page is displayed in the work area.

You can display both left and right master pages by selecting Two Pages view size from the View Size 
submenu.    Alternatively, select Full Page view and move between the two master pages by clicking on 
the Previous Page or Next Page buttons, or by pressing PgUp or PgDn.

If you have set PgUp and PgDn to scroll windows on the Preferences dialog box, press Shift 
PgUp and Shift PgDn to turn pages.

The page indicator changes to display (Page M), indicating that the page currently displayed is the 
master page.    If there are two master pages, the page indicator shows whether you have a left (Page 
ML) or right (Page MR) master page displayed.

Shortcuts
Ctrl G displays the Go To Page dialog box.
Double-clicking on the page indicator displays the master page.

See also:
          How to change your preferences  
          How to use the master pages  
          How to move to another page  
          Preferences   dialog box  



Saving a template

You can use the master page, paragraph styles and page format of a document in future documents, by 
saving the document as a template.

How to save a template
1. Select Save Template from the File menu.    The Save Template As dialog box is displayed.

2. Select the disk drive and directory that you want to save your template to.

3. Enter a name for your template in the File Name box.

4. Click on OK to save the template. 
If you specify a template name that already exists, you are asked if you want to overwrite the 

existing template. Click on Yes or No as appropriate. 

How to use the saved template for a new document
1. Select New from the File menu.    A message is displayed asking you if you want to load a 

template.

2. Click on Yes to display the Load Template dialog box, and select the saved template.

3. Click on OK.

The template is loaded and you can start designing your document.

See also:
          How to create a template  
          How to load a template  
          How to load the default template  
          Save Template   dialog box  
          Load Template   dialog box  



How To...

Work with frames
          Draw a frame  
          Select a group of frames  
          Change the size of a frame  
          Move a frame  
          Snap frames to the column guides  
          Overlap/stack frames  
          Give a frame a border  
          Give a frame a tint  
          Repel text around a frame  
          Cut, copy, paste and delete frames  
          Clear frames  



Drawing a frame

Text, pictures and PowerText are always placed in frames.    When you position frames, you are 
essentially positioning their content.

Frames are not printed out unless you have given them a frame border or tint.
You can place frames anywhere on the page, and move, copy, delete or resize them to 

manipulate the contents of your document.
You can have up to 100 frames on a page, and 8,192 frames in a document.

How to draw a frame
1. Select Frame mode. The mouse pointer changes to an open cross.

2. Move the pointer into the work area then drag the pointer down and to the right.    As you drag, a 
box is drawn.

3. When you release the mouse button the frame is drawn with eight small handles around the 
edge.    These handles show that the frame is selected.

The frame can easily be sized or moved after drawing it, so accuracy is not too important.
You can draw frames anywhere on the page, even within or overlapping existing frames.    To 

draw a frame inside another frame, deselect the existing frame first by clicking somewhere outside it.

Note

You can switch to Frame mode temporarily by holding down the right mouse button, and using the left 
mouse button to draw and manipulate your frames.    When the right mouse button is released the 
previous work mode is selected again.

See also:
          How to select a group of frames  
          How to change the size of a frame  
          How to move a frame  
          How to snap frames to the column guides  
          How to overlap/stack frames  
          How to give a frame a border  
          How to give a frame a tint  
          How to repel text around a frame  
          How to cut, copy, paste and delete frames  
          How to clear frames  



Selecting a group of frames

You can resize, move, cut, copy, paste or delete a selected group of frames in the same way as a single
frame.    If you want to use the same command on a number of frames, selecting them as a group first 
saves time and reduces the chance of mistakes.

Frame grouping is temporary and is not retained when you turn pages or change work mode.

How to select a group of frames
There are two ways to select a group of frames:

Select Frame mode and click on a frame to select it, then hold down Shift and click on the frames
in turn to make up the group.

Select Frame mode, then hold down Shift and drag to the right and down (like drawing a frame).   
All the frames fully contained in the dotted box are selected as a group when you release the mouse 
button.    Notice that there are two small boxes at the top left-hand corner of the pointer while Shift is held 
down.    This indicates that you are selecting a group of frames.

A group of frames is identified by a large box surrounding the frames in the group. This box has handles 
which can be used to resize the group.

Deselect individual frames in a group by holding Shift then clicking on the individual frames.
Deselect all frames in a group by clicking anywhere outside the surrounding box.

How to select all the frames on a page
Select Select All from the Edit menu.

If you are in Two Pages view size the frames on the page most recently worked on will be 
selected.

See also:
          How to draw a frame  
          How to change the size of a frame  
          How to move a frame  
          How to give a frame a border  
          How to give a frame a tint  
          How to cut, copy, paste and delete frames  
          How to clear frames  



Changing the size of a frame

You can change the size of a frame or group of frames until it is the size and shape that you want.

How to change the size a frame
1. In Frame mode select the frame you want to resize. The frame's handles are displayed.

2. Point the mouse pointer at one of the handles, then drag the handle until the frame is the size and
shape that you want:

Dragging a corner handle will reduce or enlarge the frame both vertically and horizontally

Dragging a side handle will lengthen or shorten the frame either verically or horizontally.

3. Release the mouse button when the frame is the correct size and shape. The frame is redrawn 
and remains selected.

You can size a group of frames by dragging the handles on the surrounding box.    All the frames 
in the group are sized accordingly.

If a frame is partly hidden it can still be sized. Selecting the frame makes the handles visible 
through any frames on top of it, so you can use the handles to size the frame in the usual way.

You can make more accurate changes to the size of a frame by selecting Size & Position from 
the Frame menu. 

Use Snap to Guides to help you size the frames accurately.
You can change the size of a frame containing graphics    without resizing the graphic itself by 

pressing Ctrl whilst dragging the frame handles.

Shortcuts

See also:
          How to draw a frame  
          How to select a group of frames  
          How to move a frame  
          How to snap frames to the column guides  
          Size & Position   dialog box  



Moving a frame

You can move the frames you have drawn in your document to control where the text and pictures are 
placed; exact positioning is often crucial for achieving a consistent page design.

How to move a frame
1. In Frame mode, select the frame or group of frames you want to move. The frame's handles are 

displayed.

2. Drag the frame to its new position.    The cursor changes shape to a grabber hand as you drag, 
and a dotted outline of the frame follows your movements, serving as a placement guide.

3. When the frame is in the correct place release the mouse button. The frame and its contents are 
redrawn.

You can make more accurate changes to the position of a frame or group of frames by selecting 
Size & Position from the Frame menu. 

Use Snap to Guides to help you move the frames accurately.

Shortcuts

See also:
          How to draw a frame  
          How to select a group of frames  
          How to change the size of a frame  
          How to snap frames to the column guides  
          How to overlap/stack frames  
          Size & Position   dialog box  



Snapping frames to the column guides

You can use the column guides to help you draw, size and move frames.

When Snap to Guides is turned on, the top and bottom edges of each frame will snap to the currently 
selected ruler spacing to help you align frames horizontally.    The left and right edges of each frame 
snap to the left and right edges of the column guides to help you align frames vertically.

How to use snap to guides
In Frame mode, select Snap to Guides from the Frame menu to turn snap control on. The command is 
checked when snapping is on.

When you move or size a group of frames with Snap to Guides turned on, the edge of the 
surrounding box snaps to the column guides or ruler spacing.

See also:
          How to draw a frame  
          How to select a group of frames  
          How to change the size of a frame  
          How to move a frame  



Overlapping/stacking frames

Frames are stacked in the order in which they were drawn until you change their stacking order.    You 
might want to do this if you move a frame into a position where it overlaps another frame.

How to stack frames
In Frame mode, select Bring to Front or Send to Back from the Frame menu to stack the frames in a 
different order.

Send to Back places the frame behind every item on the page.    When using Send to Back, the 
selected frame may be completely covered by other frames on the page, and you may have difficulty 
selecting it again.    You can select the frame again by pressing Tab.    Each Tab selects the next frame in 
the stacking order.    Press Shift Tab to select the previous frame in the stacking order.

Bring to Front places the frame in front of every item on the page.
You can set a frame to repel text so that if the frame overlaps a frame that contains text, none of 

that text will be hidden.

Shortcuts

    

See also:
          How to draw a frame  
          How to move a frame  
          How to repel text around a frame  



Giving a frame a border

You can give a selected frame or group of frames a border to highlight an area of the document, or to 
divide the page. If you do not give a frame a border, the frame edge is not printed out.

How to give a frame a border
1. In Frame mode, select the frame or group of frames to which you want to apply a border. The 

frame handles are displayed.

2. Select Border from the Frame menu.    The Frame Border dialog box is displayed.

3. Select the type of border that you want and on which sides of the frame to have the border.

4. Select a color for the border from the Color drop-down palette.

5. Click on OK. The frame or group of frames is given the border you have chosen.
If a group contains frames with different frame borders, a new selection will apply to all the 

selected frames.
You can quickly change the color of a selected frame border using the color palette at the bottom 

of the Page Express Lite window.

Shortcuts

See also:
          Color palette: Frame mode  
          How to draw a frame  
          How to select a group of frames  
          Frame Border   dialog box  



Giving a frame a tint

You can give a selected frame or group of frames a tint to highlight an area of text or to give your 
document more visual impact.

How to give a frame a tint
1. In Frame mode select the frame or group of frames to which you want to apply a tint. The frame 

handles are displayed.

2. Select Tint from the Frame menu.    The Frame Tint dialog box is displayed.

3. Select a color for the tint from the Color drop-down palette, then select the density of the color by 
choosing a transparency level from the Transparency group box.

4. Click on OK. The frame is given the tint you have chosen.
There are nine levels of transparency ranging from clear and gradually increasing in density 

through to solid.    The transparency level determines the visibility of underlying frames.
If a group contains frames with different frame tints, a new selection will apply to all the selected 

frames.
You can quickly change the color of a selected frame tint using the color palette at the bottom of 

the Page Express Lite window.

Shortcuts

See also:
          Color palette: Frame mode  
          How to draw a frame  
          How to select a group of frames  
          Frame Tint   dialog box  



Repelling text around a frame

When a frame overlaps another frame containing text, the text in the underlying frame can be made to 
"run around" the overlapping frame so that it remains visible.

Text does not run around both sides of a frame that is entirely contained within another frame; it 
runs around the side where there is more space.

How to repel text around a frame
1. In Frame mode, select the frame for which you want to turn text repelling on or off.

2. Select Text Runaround from the Frame menu.    The Text Runaround dialog box is displayed.

3. Check the Text runs around this frame check box to force text to run around the edge of the 
selected frame.

When Text runs around this frame is turned off, all other options on the dialog box are disabled.

4. Enter the size of padding that you want in the Vertical Space and Horizontal Space boxes.

5. Click on OK.

The text now runs around the frame with the new padding you have set.

Shortcuts

See also:
          How to draw a frame  
          Text Runaround   dialog box  



Cutting, copying, pasting and deleting frames

You can cut, copy and paste selected frames within your document, or into another Page Express Lite 
document.    Page Express Lite frames cannot be pasted into other applications but you can paste the 
contents of a frame, such as text or a picture.

How to cut, copy and paste a frame
1. In Frame mode, select the frame or group of frames you want to cut or copy. The frame's handles 

are displayed.

2. Select Cut or Copy from the Edit menu. Cut moves the frame from the page onto the Clipboard 
so that you can transfer it to another location; Copy copies the frame onto the Clipboard without 
removing it from the page, so that you can transfer it to another location.

The Clipboard can only contain one item at a time, so when you cut or copy a frame to the 
Clipboard, any previous item on the Clipboard is lost.

3. Select Paste from the Edit menu. The frame is pasted into the document down and to the right of 
the original frame.

You can paste in as many frames into as many documents as you like.
When you cut or copy a frame containing a story, the story is reflowed through the remaining 

frames.    If you then paste the frame back into the document, the story is reflowed again.    The pasted 
frame is last in the flow sequence on the page where it is pasted.

When pasting a frame containing part of a story into another document, the whole story is 
effectively imported.

How to delete a frame
1. Select the frame or group of frames you want to delete.    The frame's handles are displayed.

2. Select Delete from the Edit menu.

The frame and its contents are then deleted from the page, without being placed on the 
Clipboard.

Shortcuts

    

    

See also:
          How to select a group of frames  



Clearing frames

Once a frame has contained text, pictures or PowerText, you cannot place a different type of item (apart 
from graphics created in Draw mode) into the frame until you clear the frame of its contents.

How to clear a frame
1. In Frame mode, select the frame or group of frames that you want to clear.    The frame's handles 

are displayed.

2. Select Clear from the Edit menu.

Once the frame is cleared you can place another item in it.
If you clear a frame that contains drawn graphics or text entered directly ("unnamed text"), a 

message is displayed asking whether you are sure you want to lose any graphics and unnamed text.    
Click on Yes or No as appropriate.

See also:
          How to select a group of frames  
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Entering text

You can import a story into your document, or you can enter text directly into Page Express Lite.

How to enter text
1. Select Text mode from the toolbar.

2. Move the mouse pointer to the place that you want to add text and click:    This places the text 
insertion point where your additions will appear.

If you have an empty frame selected when you switch to Text mode, the text insertion point is 
automatically placed at the beginning of the empty frame.    When you switch to Text mode after 
working in a frame that already contains text, the text insertion point is placed at the end of the 
text.

3. You can now enter text until the frame is full.

To continue entering text in another frame, you must give the text a name.    If the text has not 
been named when you have filled the current frame, the Frame Full dialog box is displayed.

Enter a name for your text in the Name For New Story group box.    This converts the text into a 
story.

To flow your story onto the next page, check the Continue on Next Page check box; to add more
frames to the current page, ensure the check box is not checked.

When you press Return to enter a new paragraph, the paragraph style of the new paragraph is 
displayed in gray at the position of the text insertion point.    When you begin to enter text, the paragraph 
style disappears and the text that you enter is displayed.    Ghost paragraphs are displayed to indicate the 
paragraph style of the text that you enter.    Ghost paragraphs can be turned on or off by selecting Show 
Ghost Styles from the Options menu.

To remove or undo the text that you have entered since you last placed the text insertion point, 
select Undo Typing from the Edit menu.    To abandon the last Undo Typing command, select Redo 
Typing from the Edit menu.

While entering text, or using the arrow keys, if you attempt to move the text insertion point out of 
the window either horizontally or vertically, the window will scroll in the appropriate direction so that the 
text insertion point remains in view.

If you edit a story so that it no longer fits into the existing frames, a message is displayed asking if
you wish to continue on the next page.    Click on Yes or No as appropriate.

Shortcuts

Ctrl Z activates the Undo Typing or Redo Typing command.

See also:
          How to name text  
          How to import a story  
          How to link story frames together  
          Frame Full   dialog box  



Naming text

When you enter text directly into a frame, you can give it a name.    Naming text turns it into a story that 
you can then flow through frames.

How to name text
1. In Frame mode, select the frame containing the text that you want to name, or in Text mode, 

position the text insertion point in the frame containing the text.

2. Select Name Text from the Text menu.    The Name Text dialog box is displayed.

3. Enter a name for the story; the name must have no more than eight characters and will 
automatically be given the .TXT file extension.

4. Click on OK.    The story name is displayed in the browser, and can now be treated in the same 
way as an imported story, eg. flowed into other frames.

See also:
          How to import a story  
          Name Text   dialog box  



Importing a story

You can import a piece of text (a story) that has been created and saved in a word-processor.    This 
allows you to enter text using an application that you are already familiar with.

How to import a story
1. In Frame mode, select Import Text from the File menu.    The Import Text dialog box is 

displayed.

2. From the List Files of Type drop-down list box, select the format of the file that you want to 
import.

3. From the Drives drop-down list box, select the disk drive, and from the Directories list box, the 
directory in which the file was saved.

A list of the files in the selected format are displayed in the File Name list box.

4. Select the file that you want to import and click on OK. 
When you select All text types from the List Files of Type drop-down list box, if Page Express 

Lite cannot interpret the format of the file that you are trying to import, a dialog box is displayed from 
which you must select the exact format that the file was saved in.

The Import Text File box indicates the progress of the import. You can abandon the import by 
clicking on the Cancel button in this dialog box.

The imported story is added to the list of stories in the browser.    

How to flow a story through frames
1. In Frame mode, draw a frame and with the frame selected click on the story name in the browser;

the story is flowed into the frame.    If you select a frame before importing the story, the story is 
automatically displayed in the frame.

If part of the story that you have flowed into a frame is still unplaced, the frame will have a dotted 
bottom edge.    The rest of the story must then be flowed into subsequent frames.

2. Draw the next frame and with the frame selected click on the story name in the browser.    The 
next part of the story will flow into the frame.

3. Repeat this process until you have placed the whole story.
You cannot import a story into a frame that contains another item, eg. text that has been entered 

directly from the keyboard.    To ensure that the frame is empty, select Clear from the Edit menu.
You can pre-tag a story with many of the Page Express Lite text attributes before importing it into 

a document, eg. font and point size, text styles and paragraph styles.

Shortcuts

See also:
          How to draw a frame  
          How to link story frames together  
          How to clear frames  
          Page Express Lite markup language  
          Windows "dragging and dropping"  
          Import Text   dialog box  



Linking story frames together

You can change the order in which a story flows through frames on a page.
When several frames on a page contain parts of the same story, the story will flow through them 

in the order that you select them, no matter where they are placed on the page.

How to change the order of a story
1. In Frame mode, select the frame that you want the story to start in, then click on the story name in

the browser.    The story is reflowed through the frames.

2. Select the next frame in the sequence and click on the story name again.

3. Continue this process until you have selected the last frame in the sequence and clicked on the 
story name in the browser.    The story now flows in the selected order.

If you want to reflow part of the story only, select the first frame that is incorrect.    For example, if 
you have got 6 frames on the page, and frames 1 to 3 hold the correct part of the story, start the reflowing
process by selecting the frame that is to be 4th in the sequence.

While you can flow the story into a series of frames on one page in any order, Page Express Lite 
controls the flow of the story from page to page, ensuring that it runs in the correct sequence.

When existing frames are resized, the story is reformatted to fit the frames.    The story in the 
following frames is also adjusted so that it flows on correctly

See also:
          How to import a story  



Finding the status of a story

You can display information such as the length of a story, how many frames it occupies and how much 
of it remains to be placed.

How to find the status of a story
1. In Frame mode, double-click on the story name in the browser.    The Story Status dialog box is 

displayed.

2. When you have read the information you require, click on OK.

This dialog box can also be used to:
Rename a story

Remove a story from your document

See also:
          How to rename a story  
          How to remove a story  
          Story Status   dialog box  



Renaming a story

You can change the name of a story in your document.

How to rename a story
1. In Frame mode, double-click on the story name in the browser.    The Story Status dialog box is 

displayed.

2. In the Name box, edit the existing name or enter a new one; the existing file extension is retained.

3. Click on OK to confirm the new name.

See also:
          Story Status   dialog box  



Removing a story

You can remove a story from your document.

How to remove a story
1. In Frame mode, double-click on the story name in the browser.    The Story Status dialog box is 

displayed.

2. Click on Remove.

Before the story is removed, a message is displayed offering you the chance to cancel the 
command.

3. Click on Yes to remove the story.
The story is removed from your current document only; the original imported file remains on disk.

See also:
          Story Status   dialog box  



Selecting a block of text

When you edit or style a block of text in your document, you will need to highlight, or select the block.

How to select a block of text
To select a block of text, first select Text mode, then do either of the following:

Drag the mouse pointer from one end of the block to the other, or
Click at one end of the block, then Shift-click at the other end.

The selected text is highlighted in inverse video.
To extend a selected block of text, Shift-click at the point where you want to extend the selection.
A selected block of text cannot extend over more than one frame.
To deselect a block of text, simply click anywhere in the work area.

Shortcuts
Double-click to select the word and the space following it, together with any punctuation at the 

current position of the text insertion point.
Press Shift Home to select a block of text from the text insertion point to the beginning of the 

current line.
Press Shift End to select a block of text from the text insertion point to the end of the current line.

See also:
          How to cut, copy, paste and delete text  
          How to restyle text  
          How to change the font, point size and color of text  
          How to change the case of a block of text  



Cutting, copying, pasting and deleting text

You can cut, copy, paste and delete a selected block of text, or you can delete a single character or a 
whole word within your document, 

How to cut, copy and paste a selected block of text
1. In Text mode, select the block of text you want to cut or copy.    The block of text is highlighted in 

inverse video.

2. Select Cut or Copy from the Edit menu.    Cut moves the selected block from the page onto the 
Clipboard so that you can transfer it to another location; Copy copies the selected block onto the 
Clipboard without removing it from the page, so that you can transfer it to another location.

The Clipboard can only contain one item at a time, so when you cut or copy a block of text to the 
Clipboard, any previous item on the Clipboard is lost.

3. Place the text insertion point where you want to insert the block of text and select Paste from the 
Edit menu. The block of text is pasted into the document at the text insertion point.

You can paste in as many copies of the block of text into as many documents as you like.

How to delete a block of text
1. In Text mode, select the block of text that you want to delete.    The block of text is highlighted in 

inverse video.

2. Select Delete from the Edit menu.

The block of text is then deleted from the page, without being placed on the Clipboard.

How to delete a single character
1. In Text mode, place the text insertion point next to the character that you want to delete.

2. To delete the character to the left of the text insertion point, press Backspace; to delete the 
character to the right of the text insertion point, press Delete.

How to delete a whole word
1. In Text mode, place the text insertion point next to the word that you want to delete.

2. To delete the word to the left of the text insertion point, press Ctrl Backspace; to delete the word 
to the right of the text insertion point, press Ctrl Delete.

To remove or undo the last text edit that you have made, select Undo Editing from the Edit 
menu.    To abandon the last Undo Editing command, select Redo Editing from the Edit menu.

Shortcuts

    

    

See also:
          How to select a block of text  



Searching for and replacing text

You can search for a specific word or phrase in a story or in unnamed text that you have entered directly
into a frame, and if required, replace it with another word or phrase.

How to search for a word or phrase
1. In Text mode, place the text insertion point where you want to start the search.

2. Select Search from the Edit menu.    The Search dialog box is displayed.

3. In the Find box, enter the string for which you want to search.

4. When the Match Upper/Lower Case option is selected, only strings exactly matching the search 
string will be found.    If this option is not selected, strings with the correct characters in any case 
will be found.

5. Click on OK to start the search.

Page Express Lite starts searching the text from the text insertion point onwards.    If found, the 
string is highlighted; if not found, a dialog box informs you of this.

How to search for and replace a word or phrase
1. In Text mode, place the text insertion point where you want to start the search.

2. Select Search & Replace from the Edit menu.    The Search & Replace dialog box is displayed.

3. In the Replace box, enter the string that you want to be replaced; in the With box, enter the string
that you want to replace it with.

4. Select Match Upper/Lower Case to replace occurrences of the Find string only when it exactly 
matches what you have entered.

5. Choose whether to replace the first occurrence of the string only, all occurrences of the string, or 
to confirm each occurrence before replacing.

6. Click on OK.
To repeat a Search or Search & Replace, select Search Again from the Edit menu.
If you have more than one story in a document, place the text insertion point at the beginning of 

each story in turn and repeat the Search or Search & Replace; searching and replacing only works with 
one story at a time.

Search or Search & Replace works in one direction only; from the position of the text insertion 
point to the end of the story. Searching and replacing will not start at the beginning of a story once it has 
reached the end.

Shortcuts:
Ctrl F displays the Search dialog box.
Ctrl R displays the Search & Replace dialog box.
Ctrl A repeats the last Search or Search & Replace.

See also:
          How to enter text  
          How to import a story  



Inserting a soft hyphen

You can insert a soft hyphen into your text to break a word at the end of a line.

How to insert a soft hyphen
1. In Text mode, place the text insertion point at the required position.

2. Select Soft Hyphen from the Text menu.
If the word will not fit at the end of the line, it is hyphenated at the soft hyphen.
If the word does not need to be hyphenated, the soft hyphen is not used.
You can insert a soft hyphen in a text file before importing it into your document using the Page 

Express Lite markup language. 

Shortcuts
Ctrl - inserts a soft hyphen at the position of the text insertion point.

See also:
          Page Express Lite markup language  



Inserting a hard return

You can insert a hard return to move the text to the right of the text insertion point onto a new line 
without starting a new paragraph.

How to insert a hard return
In Text mode, place the text insertion point at the required position, then press Ctrl Return.

You can insert a hard return in a text file before importing it into your document using the Page 
Express Lite markup language. 

See also:
          Page Express Lite markup language  



Inserting a hard space

You can insert a hard space to ensure that words or expressions are not split over different lines, eg:

Names 'Emma Read'
Tel. numbers '0480 496600'
Addresses '13 Meadow Lane'

How to insert a hard space
In Text mode, place the text insertion point at the required position, then press Ctrl Space.

You can insert a hard space in a text file before importing it into your document using the Page 
Express Lite markup language. 

See also:
          Page Express Lite markup language  



Kerning

You can use kerning to adjust the space between two characters.    Because of their shape, some 
characters can look unbalanced when spaced a standard distance apart.    This is especially noticeable 
when using characters with sloping sides, eg. the word 'AWAY'.

How to adjust the space between two characters
1. In Text mode, position the text insertion point between the characters you wish to kern.
2. Select Kern from the Text menu.    The Kern Two Characters dialog box is displayed.

3. Enter the amount of kerning required in the Kern Value box.

4. From the Directions group box, select Together to move the characters closer together, or Apart
to move them further apart.

5. Click on OK.
You can adjust the space between two characters in a text file before importing it into your 

document using the Page Express Lite markup language. 

Shortcuts
Ctrl K reduces the space between two characters by half a point.
Shift Ctrl K increases the space between two characters by half a point.

See also:
          Page Express Lite markup language  
          Kern Two Characters   dialog box  



Adding headers and footers

You can add running headers and footers to your document at any time.    Headers and footers usually 
contain information such as page numbers or section headings.

How to add headers and footers
1. Select Headers & Footers from the Page menu.    The Headers & Footers dialog box is 

displayed.

2. Enter the text that you want displayed in the relative positions of the header or footer, ie. left, right,
center.

3. Specify how far from the top of the page you wish the header to be, or how far from the bottom for
a footer.

4. If you have left and right master pages, the Select group box is displayed on the dialog box.    
This allows you to choose whether you want the headers and footers to be displayed on the left 
pages, right pages or on all the pages.    You can put different headers and footers on your left 
and right pages.    If you have a single master page only, the Select group box is not displayed, 
and you will have the same header and footer on each page.

5. Click on OK to create the headers and footers.

When you create headers and footers, paragraph styles called Header and Footer are created 
automatically.    If you have different left and right master pages, four paragraph styles are 
created:    L Head, L Foot, R Head, and R Foot.    To edit these paragraph styles, select and edit 
them in the regular way.

Header and footer text cannot be edited directly. The text must be edited using the Headers & 
Footers dialog box.

How to turn headers and footers off
To turn headers and footers off for all pages, select Headers & Footers from the Page menu, then click 
on Clear All in the Headers & Footers dialog box.

To turn headers and footers off for an individual page, display the page, then select Header on This 
Page or Footer on This Page from the Page menu. The commands are checked when the header and 
footer are turned on. 

You cannot turn headers and footers on or off for an individual page when in Two Pages view 
size.

See also:
          How to change an existing paragraph style  
          Headers & Footers   dialog box  
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Restyling text

You can preset the style of text before you enter it, or alter a selected block of existing text.

How to restyle text
To preset the style of text, select Text mode and place the text insertion point where you intend to begin 
entering text.    To style an existing block of text, select Text mode and highlight the block.

Select a new text style by doing one of the following:
Selecting Style from the Text menu to display the Style submenu, then selecting the style that 

you want
Selecting the style name in the browser
Using the keyboard shortcuts.

Several text styles are available and many of them can be used in combination.    The style selections 
currently in use will be checked in the Style submenu and highlighted in the browser.

The Style submenu and browser also contain a Use ¶ Style command.    Clicking on Use ¶ Style will 
reset the text style to that of the underlying paragraph style.

When you preset the style of text, any text that you enter will take on the text style(s) that you 
have chosen.    However, when you move the text insertion point to another position, any text that you 
enter will take on the text style(s) of the surrounding text.    When you press Return to start entering a 
new paragraph, the text of the new paragraph will take on the selected text style(s) of the last character in
the previous paragraph.

The commands in the Style submenu and the browser act as toggles, ie. they can be turned on 
or off by clicking on the appropriate command.    

You can choose multiple styles for the same piece of text, eg. select bold and italic to produce 
bold italic.

To remove or undo the last text style change, select Undo Editing from the Edit menu.    To 
abandon the last Undo Editing command, select Redo Editing from the Edit menu.

Shortcuts
Ctrl N Use ¶ Style
Ctrl B Bold
Ctrl I Italic
Ctrl U Underline

See also:
          How to select a block of text  
          How to enter text  



Changing the font, point size and color of text

You can preset the font, point size and color of text before you enter it, or alter a selected block of 
existing text.

How to change the font, point size and color of text
1. To preset the font, point size and color of text, select Text mode and place the text insertion point 

where you intend to begin entering text.    To alter an existing block of text, select Text mode and 
highlight the block.

2. Select Font & Size from the Text menu.    The Font & Size dialog box is displayed.

The fonts listed on the Font & Size dialog box are the fonts that are available to your currently 
selected printer.

3. Make your selection from the Font, Font Style and Size list boxes.    

The largest point size that you can select is 250 points; the smallest is 3 points.

4. If you have a color screen, you can display color text (though you must have a color printer to 
print it).    Select a color from the Color drop-down palette.

5. Click on OK.

Alternatively you can select the font, point size and color from the Page Express Lite window: Select the 
font from the Font drop-down list box in the toolbar; select the point size from the Point Size drop-down 
list box in the toolbar; select the color from the color palette at the bottom of the Page Express Lite 
window.

When you preset the style of text, any text that you enter will take on the text style(s) that you 
have chosen.    However, when you move the text insertion point to another position, any text that you 
enter will take on the text style(s) of the surrounding text.    When you press Return to start entering a 
new paragraph, the text of the new paragraph will take on the selected text style(s) of the last character in
the previous paragraph.

If you increase the point size of text to such an extent that even the first character will not fit into 
the chosen frame, you will be left with a frame that appears empty but into which you are unable to enter 
any text.    To make the text appear again enlarge the frame.

To remove or undo the last change of font etc. select Undo Editing from the Edit menu.    To 
abandon the last Undo Editing command, select Redo Editing from the Edit menu.

Shortcuts
Ctrl T displays the Font & Size dialog box.

See also:
          Color palette: Text mode  
          How to select a block of text  
          How to change a paragraph style: Font, point size and color  
          Font & Size   dialog box  



Changing the case of a block of text

You can change the case of a selected block of text, but you cannot preset it.

How to change the case
1. In Text mode, highlight the block of text that you want to change.    

2. Select Case from the Text menu.    The Case submenu is displayed.

3. Select Upper Case to change all of the letters in the block to upper case, Lower Case to change 
all of the letters in the block to lower case, or Capitalize to change the first letter of every word in 
the block to upper case, and the other letters in the block to lower case.

The selected block of text takes on the case you have chosen.
To remove or undo the last text case change, select Undo Editing from the Edit menu.    To 

abandon the last Undo Editing command, select Redo Editing from the Edit menu.
You cannot specify a case option as part of a paragraph style.

See also:
          How to select a block of text  



Changing the alignment of a paragraph

You can change the alignment of a paragraph without affecting all of the paragraphs in the same 
paragraph style.

How to change the alignment
1. In Text mode, position the text insertion point within the paragraph you want to realign.    

2. Select Alignment from the Text menu.    The Alignment submenu is displayed.

3. Select the alignment that you want to use.

The paragraph containing the text insertion point is realigned with the selected alignment.
The Alignment submenu also contains a Use ¶ Style command: Click on Use ¶ Style to reset 

the alignment to that of the paragraph style for the selected paragraph.
To remove or undo the last alignment change, select Undo Editing from the Edit menu.    To 

abandon the last Undo Editing command, select Redo Editing from the Edit menu.

Shortcuts

See also:
          How to change a paragraph style: alignment  



Creating a new paragraph style

You can create a number of paragraph styles for your documents.    The paragraph styles you create are
saved as part of your template.    By creating paragraph styles for all the common elements in your 
document, such as headlines, subheads, bullet points and captions, you can easily give your documents
a consistent appearance.

How to create a new paragraph style
1. In either Text mode, or Paragraph mode select New Paragraph Style from the Text menu.    The 

New Paragraph Style dialog box is displayed.

2. Enter a name for the new paragraph style and select the existing style upon which to base the 
new style.

3. Click on OK.    The Font & Point Size dialog box is displayed and the paragraph style name is 
added to the list in the browser.

At this stage, the features of the new paragraph style are the same as the style it was based on.    
There is a button panel on the left-hand side of the Font & Point Size dialog box, allowing you to 
set up all the features of the new style. 

4. Change the features of the paragraph style:
          Change a paragraph style: Font, point size and color  
          Change a paragraph style: Alignment  
          Change a paragraph style: Bullets  
          Change a paragraph style: Margins and indents  
          Change a paragraph style: Leading  
          Change a paragraph style: Tabs  
          Change a paragraph style: Function keys  

5. Click on OK when you have finished changing the features of the new paragraph style.

Shortcuts

See also:
          How to change the paragraph style of a paragraph: Text mode  
          How to change the paragraph style of a paragraph: Paragraph mode  
          How to save a template  



Changing an existing paragraph style

You can change the features of an existing paragraph style, so that all paragraphs tagged in that style 
are changed accordingly.

How to change a paragraph style
1. When working in Text mode, position the text insertion point within the paragraph tagged with the 

style you want to change, then select Edit Paragraph Style from the Text menu.    When working 
in Paragraph mode, do one of the following:

Double-click on the paragraph style that you want to change in the browser

Double-click on a paragraph tagged with the style that you want to change
Click on a paragraph tagged with the style that you want to change, or click on its name 

in the browser, then select Edit Paragraph Style from the Text menu.

2. Using the paragraph style dialog box, change the features of the paragraph style:
          Change a paragraph style: Font, point size and color  
          Change a paragraph style: Alignment  
          Change a paragraph style: Bullets  
          Change a paragraph style: Margins and indents  
          Change a paragraph style: Leading  
          Change a paragraph style: Tabs  
          Change a paragraph style: Function keys  

3. Click on OK when you have finished changing the features of the paragraph style.

Shortcuts

See also:
          How to create a new paragraph style  
          How to change the paragraph style of a paragraph: Text mode  
          How to change the paragraph style of a paragraph: Paragraph mode  



Changing a paragraph style: font, point size and color

You can change the font, point size and color of the selected paragraph style.    All paragraphs tagged 
with this style will be updated with your chosen selection.

How to change the font, point size and color
1. Click on the Font & Size button on the button panel of the paragraph style dialog box.    The Font 

& Point Size dialog box is displayed.

The fonts listed on the Font & Point Size dialog box are the fonts that are available to your 
currently selected printer.

2. Make your selection from the Font, Font Style and Size list boxes.

The largest point size you can select is 250 points; the smallest is 3 points.

3. If you have a color screen, you can display color text (though you must have a color printer to 
print it).    Select a color from the Color drop-down palette.

4. Click on OK.
Alternatively, change the color of the selected paragraph style using the color palette at the 

bottom of the Page Express Lite window; change the text style using the Style submenu.
You can also specify a different font, point size and color for text selections within paragraphs.

Shortcuts

See also:
          How to change the font, point size and color of text  
          Color palette: Text mode  
          Font & Point Size   dialog box  



Changing a paragraph style: Alignment

You can choose whether the selected paragraph style is justified, flushed left, flushed right, centered or 
tabulated.

How to change the alignment
1. Click on the Options button on the button panel of the paragraph style dialog box.    The 

Paragraph Options dialog box is displayed. 
2. Select one of the following alignments from the Alignment group box:

Justified for left and right justified text

Flushed Left for left justified text
Centered for text justified to the center of the frame
Flushed Right for right justified text
Table to set up a tabular style.

3. Click on OK.
Alternatively, change the alignment of the selected paragraph style using the Alignment 

submenu.
You can also realign individual paragraphs of text without realigning the paragraph style.

Shortcuts

See also:
          How to change the alignment of text  
          Paragraph Options   dialog box  



Changing a paragraph style: Bullets

You can give a paragraph style a bullet, so that every paragraph tagged with that style will have a bullet 
character automatically inserted.    Bullets are particularly suitable for lists of features or step-by-step 
instructions that are not numbered.

How to choose a bullet
1. Click on the Options button on the button panel of the paragraph style dialog box.    The 

Paragraph Options dialog box is displayed.

2. Scroll through the bullets and click on the one that you want.

3. Click on OK.
If you do not want a bullet character, check the No Bullet box.
A bullet always appears as the first character on the first line of the paragraph.    Use the 

Paragraph Dimensions dialog box to create a hanging indent so that there is a space between the bullet
and the text.

Shortcuts

See also:
          How to change a paragraph style: Margins and indents  
          Paragraph Options   dialog box  



Changing a paragraph style: Margins & indents

You can indent the selected paragraph style and specify how large the space surrounding it should be.

How to change margins and indents
1. Click on the Dimensions button on the button panel of the paragraph style dialog box.    The 

Paragraph Dimensions dialog box is displayed.

2. In the Space Above box, enter the space required between paragraphs.

3. In the First Line Left Indent box, enter the space required between the left frame edge and the 
start of the first line of the paragraph.

4. In the Left Indent box, enter the space required between the left frame edge and the rest of the 
paragraph.

5. In the Right Indent box, enter the space required between the right frame edge and the right 
edge of the paragraph.

6. Click on OK.
No space is left below a paragraph; the space between paragraphs is determined by the Space 

Above setting for the lower paragraph.
The first paragraph within a frame is placed immediately below the frame border, with little space 

above it (1/4 the paragraph leading).
The First Line Left Indent must be smaller than the Left Indent to create a hanging indent.

Shortcuts

See also:
          Paragraph Dimensions   dialog box  



Changing a paragraph style: Leading

You can adjust the space between lines of text (leading) for the selected paragraph style.    Variations in 
the leading can be used to create the appearance of single, double or other types of line-spacing.

How to change the leading
1. Click on the Dimensions button on the button panel of the paragraph style dialog box.    The 

Paragraph Dimensions dialog box is displayed.

2. In the Leading box, enter the required leading in points.    

3. Click on OK.
If in doubt, make the leading 20% greater than the point size.    For example, choose 12 point 

leading for 10 point text.
Leading is automatically recalculated if you change point size.
Leading cannot be set smaller than the current point size.    For example, if you have 10 point 

text, the minimum leading possible is also 10 point.

Shortcuts

See also:
          Paragraph Dimensions   dialog box  



Changing a paragraph style: Tabs

You can set up tabs to align text in columns, for example, when presenting statistics, or designing forms.
The default tab settings are used until you define alternatives.

How to set up a table
1. Click on the Set Tabs button on the button panel of the paragraph style dialog box.    The Set Tab 

Points dialog box is displayed.

If the paragraph style does not have Table alignment, a message is displayed giving you the 
option to change the paragraph style alignment to Table, set the tabs and (in Text mode) change 
the alignment of individual paragraphs to Table, or to cancel the Set Tabs command.    Click on 
Yes, No or Cancel as appropriate.

2. Select the number of the tab that you want to set by clicking on the arrows next to the Number 
box.

3. From the Show option, select Positions or Widths to define tab settings according to the tab's 
distance from the left-hand edge of the frame (position) or from the previous tab (width).

4. Enter the tab Position or Width as appropriate.

5. Select the tab type from the Type drop-down list box and choose a leader character if required.

6. In the Leading Spaces box, enter the amount of space, if any, to insert between each leader 
character.

7. If you want all your tabs to be identical to the one you have just set, click on Copy All Tabs.

8. When you have set all the tabs you need, click on OK.
To tabulate text, place the text insertion point where you want the first tab to be and press Tab.    

The text tabs across to the position of the first tab setting.    Move the text insertion point where you want 
the next tab and press Tab again, this tabs the text to the second tab setting.    Continue this process until 
you have tabulated all your text.

If you choose not to change the alignment to Table when setting tabs, you will need to select a 
paragraph in this style and choose Table from the Alignment submenu before you can tab the text 
across.

Shortcuts

See also:
          Set Tab Points   dialog box  



Changing a paragraph style: Function keys

You can assign a function key to the selected paragraph style, which you can then use as a shortcut to 
tag paragraphs.

How to assign a function key
1. Click on the Function Key button on the button panel of the paragraph style dialog box.    The 

Function Key dialog box is displayed.

Function keys that have already been assigned are marked in the list in the Function Key group 
box.

2. Click on the option button of the function key that you want for the selected paragraph style.

3. Click on OK.
Having assigned a function key to a paragraph style, you can then use it as a shortcut to tag 

paragraphs in your document.

Shortcuts

See also:
          How to change the paragraph style of a paragraph: Text mode  
          How to change the paragraph style of a paragraph: Paragraph mode  
          Function Key   dialog box  



Changing the paragraph style of a paragraph: Text mode

You can tag individual paragraphs with any paragraph style when working in Text mode.

How to change a paragraph's style
1. In Text mode, position the text insertion point within the paragraph you want to restyle.

2. Select a paragraph from the Paragraph Style drop-down list box in the toolbar, or press the 
function key of the required style.    The selected paragraph takes on the characteristics of the 
new style.

Any text style, font, point size, color or alignment assigned in Text mode will override the 
paragraph style.

See also:
          How to change the paragraph style of a paragraph: Paragraph mode  
          How to create a new paragraph style  



Changing the paragraph style of a paragraph: Paragraph mode

You can tag individual paragraphs or a group of paragraphs with any paragraph style when working in 
Paragraph mode.

How to change a paragraph's style
1. In Paragraph mode, select the paragraph or group of paragraphs.    There are three ways of 

selecting a group of paragraphs:
Click on a paragraph to select it, then hold down Ctrl and click on each paragraph in turn to 
make up the group

Click on a paragraph to select it, then hold down Shift and click on the last paragraph that you
want to select; all of the paragraphs between the two click points are selected

Position the paragraph symbol ¶ over the first paragraph that you want to select, then 
drag the mouse pointer over the last paragraph that you want to select; all of the paragraphs that have 
been dragged over are selected.

2. Click on the required paragraph style name in the browser, or press the function key of the 
required style.    The selected paragraph or group of paragraphs takes on the characteristics of 
the new style.

Any text style, font, point size, color or alignment assigned in Text mode will override the 
paragraph style.

See also:
          How to change the paragraph style of a paragraph: Text mode  
          How to create a new paragraph style  



Deleting a paragraph style

You can delete unwanted paragraph styles if they become obsolete.

How to delete a paragraph style
1. In Paragraph mode, click on the paragraph style name in the browser.    In Text mode, position the

text insertion point within a paragraph styled in the paragraph style that you want to delete.

2. Click on Delete Paragraph Style in the Text menu.

3. A message is displayed asking you to confirm your request.    Click on Yes.
The style name is removed from the browser.
Any paragraphs tagged with the deleted paragraph style will revert to Body text.
You cannot delete the Body text paragraph style.
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Importing pictures

You can import pictures from a variety of different applications and in various formats.

How to import a picture
1. In Frame mode, select Import Picture from the File menu.    The Import Picture dialog box is 

displayed.

2. Select the disk drive and directory in which the picture has been saved.

3. From the List Files of Type drop-down list box, select the format of the file you want to import.

If you select All picture types from the List Files of Type drop-down list box, all picture files (in 
formats that Page Express Lite can import) in the current directory are listed in the File Name list 
box.

4. Click on the file in the File Name list box, then click on OK. 

The Importing picture file box is displayed indicating the progress of the import operation.    You 
can abandon the import by clicking on the Cancel button on this box.

When the picture has been imported, its name is added to the list in the browser.    When you are 
ready to use the picture, draw a frame and with the frame selected click on the picture name in 
the browser.    The picture is placed in the frame.    If you select a frame before importing the 
picture, the picture is automatically displayed in it.

Once a picture is listed in the browser, you can use it over and over again in as many different 
frames, and on as many different pages as you like, simply by selecting a frame and clicking on the 
picture name each time you want to use it.

You cannot place a picture in a frame that has had text or another picture in it; you must first clear
the frame by selecting Clear from the Edit menu.    You can however place a picture in a frame that 
contains graphics drawn in Draw mode.

Shortcuts

See also:
          How to draw a frame  
          How to clear frames  
          Windows "dragging and dropping"  
          Import Picture   dialog box  



Hiding pictures

You can increase the speed at which your document is redrawn by turning off the display of pictures.

How to turn off the display of pictures
In Frame mode, deselect Show Pictures in the Options menu. The command is checked when 

your pictures are displayed.

When you turn them off, the pictures are replaced by boxes containing a diagonal cross and the 
picture name.

When you hide the pictures in your document, any PowerText objects will also be hidden.



Scaling a picture

Resizing a frame that contains a picture rescales the picture to fit the new frame size.    Page Express 
Lite allows you to control the way in which pictures are scaled.

How to scale a picture
1. In Frame mode, select the frame containing the picture.

2. Select Picture Attributes from the Frame menu.    The Picture Attributes dialog box is 
displayed.

3. Choose whether to preserve or ignore the aspect ratio, and whether to select whole pixel scaling 
horizontally, vertically, or both.

If you preserve the aspect ratio of the picture, the picture is not distorted, which it might be if you 
ignore the aspect ratio.

Whole Pixel Scaling is disabled when a line-art picture is selected; it is used to control the 
quality of a bitmap only.    With whole pixel scaling turned on, the bitmap is scaled so that a whole 
number of printer pixels are used for each bitmap pixel.    With whole pixel scaling turned off, the 
bitmap is scaled to fit the frame, regardless of the ratio of printer pixels to bitmap pixels.

4. Click on OK.
When Whole Pixel Scaling is turned on, but the selected frame is too small in one or both 

directions to allow scaling, a message is displayed telling you that whole pixel scaling is not possible.
When you resize the frame from now on, the scaling is controlled by the restraints that you have 

imposed.
When a group of frames is selected, any changes to the picture attributes apply to all frames in 

the group that contain pictures.

See also:
          Picture Attributes   dialog box  



Coloring a picture

You can change the foreground color of line-art and monochrome bitmaps.

How to color a picture
1. In Frame mode, select the frame containing the picture.

2. Select Picture Attributes from the Frame menu.    The Picture Attributes dialog box is 
displayed.

3. Check the Coloring check box, then select a color from the drop-down palette.

4. Click on OK.
Coloring is disabled if you cannot change the color of the selected picture, for example, a color 

bitmap.
When a group of frames is selected, any changes to the color apply to all frames in the group that

contain pictures.

See also:
          Picture Attributes   dialog box  



Cropping a picture

You can crop a picture to zoom into a specific area of it.

How to crop a picture
1. In Frame mode, select the frame containing the picture.

2. Select Crop Picture from the Frame menu.    The mouse pointer changes shape to a pair of 
scissors.

3. Drag a box inside the picture frame to mark the part of the picture that you want to zoom into.
The part of the picture within the box expands to fill the whole frame; the original picture remains 

unaffected.
To restore the picture, select the frame and click on the picture name in the browser.



Finding the status of a picture

You can display the name and size of a picture.

How to find the status of a picture
1. In Frame mode, double-click on the picture name in the browser.    The Picture Status dialog box

is displayed.

2. When you have read the information you require, click on OK.

This dialog box can also be used to:
Rename a picture

Remove a picture from your document
Rotate a picture if it is an EPS file.

See also:
          How to rename a picture  
          How to remove a picture  
          How to rotate an EPS file  
          Picture Status   dialog box  



Renaming a picture

You can change the name of a picture in your document.

How to rename a picture
1. In Frame mode, double-click on the picture name in the browser.    The Picture Status dialog box

is displayed.

2. In the Name box, edit the existing name or enter a new one; the existing file extension is retained.

3. Click on OK to confirm the new name.

See also:
          Picture Status   dialog box  



Removing a picture

You can remove a picture from your document.

How to remove a picture
1. In Frame mode, double-click on the picture name in the browser.    The Picture Status dialog box

is displayed.

2. Click on the Remove button.

Before the picture is removed, a message is displayed offering you the chance to cancel the 
command.

3. Click on Yes to remove the picture.
The picture is removed from your current document only; the original imported file remains on 

disk.
If you want to remove a picture file from disk, run Windows File Manager and use the Delete 

command in the File menu.

See also:
          Picture Status   dialog box  



Rotating an EPS file

You can rotate an EPS file when you print it to a PostScript printer.

How to rotate an EPS file
1. In Frame mode, double-click on the picture name in the browser.    The Picture Status dialog box

is displayed.

2. Enter the required angle in the Rotate box, or drag the radius in the small circle to the angle that 
you require.

3. Click on OK to rotate the EPS file at the specified angle.
You will need to print the page to see how the picture has been rotated.
If the EPS file has a TIFF screen representation, the TIFF representation will not be rotated on 

screen.

See also:
          Picture Status   dialog box  
          How to print your document  
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Drawing basic lines and shapes

You can draw simple line-art pictures in your document using the Page Express Lite drawing tools.    If 
you want to do more complex drawings, use a more sophisticated drawing application such as 
Designworks and import or paste the drawings into Page Express Lite.

You can either draw graphics in an empty frame, or add graphics to a frame that already has text 
or a picture in it.

When a frame is selected in Draw mode, the graphics grid is shown in small dots.

How to draw a straight line
1. In Draw mode, select the frame you want to draw in.

2. Select the straight line tool, then press and hold down the mouse button in the frame at the point 
where you want the line to begin.

3. Drag across to the point where you want the line to end and release the mouse button.

A straight line is drawn joining the two points.

How to draw a free-hand line
1. In Draw mode, select the frame you want to draw in.

2. Select the free-hand line tool, then press and hold down the mouse button in the frame at the 
point where you want the line to begin.

3. Using the mouse pointer like a pencil, trace a path and release the mouse button where you want 
the line to end.

The amount of memory allocated to each free-hand line is limited.    When your line exceeds the 
memory limit a beep is emitted and the tool stops working.    To continue drawing, deselect the line that 
you have drawn by clicking outside its graphics frame, then continue drawing a new line from the point 
where the first line finished.

How to draw a polyline
1. In Draw mode, select the frame you want to draw in.

2. Select the polyline tool, then press and hold down the mouse button in the frame at the point 
where you want the line to begin.

3. Drag to the first corner of the polyline and release the mouse button, then move the mouse to 
draw the next line segment.

4. Click at each subsequent corner until the polyline is complete.

5. To complete the polyline, move the pointer away from the last point and double-click.

How to draw shapes
1. In Draw mode, select the frame you want to draw in.

2. Select the appropriate shape tool, then press and hold down the mouse button in the frame at the
point where you want one corner or edge of the shape to be.

3. Drag diagonally across to the opposite edge and release the mouse button.



See also:
          How to size and move graphics  
          How to snap graphics to the graphics grid  
          How to change the line style of a graphic  
          How to change the fill style of a graphic  



Sizing and moving graphics

Once you have drawn a graphic, you can resize and move it as required.

How to change the size of a graphic
1. In Draw mode, select the graphic that you want to resize.

2. Point the mouse pointer on one of the graphics handles, then drag the handle until the graphic is 
the size and shape that you want:

Drag a corner handle to lengthen or shorten the graphic both vertically and horizontally

Drag a center handle to lengthen or shorten the graphic either vertically or horizontally.

3. Release the mouse button when the graphic is the correct size and shape.    The graphic is 
resized to fit the new size frame.

If a graphic is partly hidden, it can still be sized.    Selecting the graphic makes the handles visible 
through any item on top of it, so you can use these handles to size the graphic in the usual way.

You can make more accurate changes to the size of a graphic by selecting Size & Position from 
the Draw menu.

Use Snap to Grid to help you size graphics accurately.
When you resize a frame containing graphics, the graphics are resized to fit the new frame size.   

You can resize a frame without affecting the size of the graphics it contains by holding down Ctrl while 
dragging the handle of the frame to resize it.

How to move a graphic
1. In Draw mode, select the graphic that you want to move.

2. Hold down the mouse button, then when the grabber hand appears, drag the graphic to the 
required position.

3. Release the mouse button when the graphic is in the correct position.
Graphics cannot be dragged outside the frame borders, nor from one frame to another.    To move

a graphic to another frame, you must cut and paste it.
You can make more accurate changes to the position of a graphic by selecting Size & Position 

from the Draw menu.

Shortcuts
Double-click on a graphic to display the Size & Position dialog box.

See also:
          How to snap graphics to the graphics grid  
          How to cut, copy, paste and delete graphics  
          Size & Position   dialog box  



Snapping graphics to the graphics grid

You can make graphics align with the graphics grid when you draw, move or resize them.

How to snap graphics to the graphics grid
In Draw mode, select Snap to Grid from the Draw menu.    Snap to Grid is checked when it is turned 
on.

The grid uses the unit of measurement currently selected for the rulers.

See also:
          How to change the unit of measurement  



Overlapping/stacking graphics

Graphics are stacked in the order in which they were created until you change their stacking order.    You
might want to do this if you move a graphic into a position where it overlaps another graphic or some 
text.

How to stack graphics
In Draw mode, select Bring to Front or Send to Back from the Draw menu to stack the graphics in a 
different order.

Send to Back places the graphic behind every other graphic in the frame.
Bring to Front places the graphic in front of every other graphic in the frame.
You can still size and move graphics even if they are obscured by objects in front of them.

See also:
          How to size and move graphics  



Changing the line style of a graphic

Line styles can be applied in two ways.    You can set them up in advance, in which case they will apply 
to any new graphics that you draw, or you can apply them to a selected graphic that you have already 
drawn.

How to change the line style
1. If applying a line style to an existing graphic, select the graphic in Draw mode.

2. Select Line Style from the Draw menu.    The Line Style dialog box is displayed.

3. Select the type of line that you want and choose whether arrow heads should appear at each end 
of the line.

4. Select a color from the Color drop-down palette.

5. Click on OK.
The line style that you choose will apply to all the graphics that you draw until you change the 

style again.
The line style that you select, not including any selected arrow heads, also applies to the edge of 

any shapes that you draw.
You can quickly change the color of a selected graphic's line style using the color palette at the 

bottom of the Page Express Lite window.

Shortcuts

See also:
          How to draw basic lines and shapes  
          Color palette: Draw mode  
          Line Style   dialog box  



Changing the fill style of a graphic

Fill styles can be applied in two ways.    You can set them up in advance, in which case they will apply to 
any new graphics shapes that you draw, or you can apply them to a selected graphic that you have 
already drawn.

How to change the fill style
1. If applying a fill style to an existing graphic, select the graphic in Draw mode.

2. Select Fill Style from the Draw menu.    The Fill Style dialog box is displayed.

3. Select a tint or pattern to fill the graphic, and select a color from the Color drop-down palette.

4. Choose whether or not the perimeter should be drawn and whether the fill style should be clear or
opaque.

5. Click on OK. 
The fill style that you choose will apply to all the graphics that you draw until you change the style 

again.
If you turn the Perimeter off, any line style that you have selected for the graphic is not used.
You cannot fill a shape drawn with the straight line, free-hand line, or polyline drawing tools.
You can quickly change the color of a selected graphic's fill style using the color palette at the 

bottom of the Page Express Lite window.

Shortcuts

See also:
          How to draw basic lines and shapes  
          Color palette: Draw mode  
          Fill Style   dialog box  



Cutting, copying, pasting and deleting graphics

You can cut, copy, and paste selected graphics within your document or into another Page Express Lite 
document, or you can delete selected graphics from the page.

How to cut, or copy, and paste a graphic
1. In Draw mode, select the graphic that you want to cut or copy. The graphic's handles are 

displayed.

2. Select Cut or Copy from the Edit menu.    Cut moves the graphic from the page onto the 
Clipboard so that you can transfer it to another location; Copy copies the graphic onto the 
Clipboard without removing it from the page, so that you can transfer it to another location.

The Clipboard can only contain one item at a time, so when you cut or copy a graphic to the 
Clipboard, any previous item on the Clipboard is lost.

3. Select Paste from the Edit menu. The graphic is pasted into the document down and to the right 
of the original graphic.

You can paste in as many graphics into as many frames as you like.

How to delete a graphic
1. Select the graphic that you want to delete.    The graphic's handles are displayed.

2. Select Delete from the Edit menu.

The graphic is deleted from the page, without being placed on the Clipboard.

Shortcuts
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Creating PowerText

You can create curved text, slanted text, shadowed text, angled text, squashed text and many other text 
effects with PowerText.

How to create PowerText
1. In Frame mode, draw a frame.

2. With the frame selected, select PowerText from the Text menu.    The PowerText dialog box is 
displayed.

3. In the Text box, enter the text that you want to create as PowerText.    You can enter up to three 
separate lines of text; press Return to start a new line.    The maximum number of characters is 
eighty, which includes spaces and carriage returns.

4. Select a font from the Font drop-down list box; select a style from the Style drop-down list box.    
Some styles may not be available depending on which font you have selected.

5. Select a text effect from the Effects drop-down list box, for example, text around a circle, along a 
line or a button effect.

6. From the Scaling drop-down list box, choose whether you want the text to be stretched to fit the 
frame, to have its aspect ratio preserved, or to enter a specific point size.    The Points box 
becomes enabled when you choose Fixed Size and you can then enter a point size.

7. To create text at an angle, specify a value in the Rotation box; to create slanted text, specify an 
angle in the Skew box.    You can specify both these angles either by entering a number in the 
appropriate Degrees box, or by dragging the radius of the appropriate circle to the angle that you 
require.

8. Finally, click on the Mirror button if you want the PowerText to be flipped over horizontally so that 
it appears upside-down.

You can see a preview of the PowerText that you are creating by clicking on the Preview button.   
If you want the preview to be updated automatically when any changes are made, check the Auto
Preview check box.

9. Click on OK to create the PowerText and display it in the selected frame.
The PowerText is styled with the currently selected PowerText fill and line styles.
If you enter a fixed point size and the frame is not large enough to display the whole PowerText 

object, the frame will clip the area of the object that it can display.    To display the whole object, enlarge 
the PowerText frame.

You can hide PowerText by deselecting Show Pictures in the Options menu.

Shortcuts

See also:
          How to draw a frame  
          How to edit PowerText  
          How to change the fill style of PowerText  
          How to change the line style of PowerText  
          How to size and move PowerText  
          How to hide pictures  
          PowerText   dialog box  



Editing PowerText

When you have created PowerText, you can still edit the text that you have entered.

How to edit PowerText
1. In Frame mode, select the frame containing the PowerText.

2. Select PowerText from the Text menu.    The PowerText dialog box is displayed.

3. Edit the text as necessary.    You can also change any of the selected options, for example, the 
font or angle of rotation.

4. When you have made the changes that you want, click on OK.

The PowerText is redrawn as you have specified on the dialog box.
Double-click on a PowerText frame in either Frame mode or Text mode to display the PowerText 

dialog box automatically.

Shortcuts

See also:
          How to change the fill style of PowerText  
          How to change the line style of PowerText  
          How to size and move PowerText  
          PowerText   dialog box  



Changing the fill style of PowerText

You can fill PowerText with a color pattern or tint.

How to change the fill style
1. In Frame mode, select the frame containing the PowerText.

2. Select PowerText Style from the Text menu.    The PowerText Style dialog box is displayed.    

3. From the Letter Fill Style group box, select the pattern with which you want to fill the text, and 
choose whether you want the fill style to be opaque or clear.

When the fill style is Opaque, any objects behind the filled text are hidden; when the fill style is 
Clear, any objects are visible.

4. Choose a color for the fill style from the Color drop-down palette.

5. Click on OK to confirm the fill style that you have selected.
Any PowerText that you create from now on is given the fill style that you have selected, until you 

choose an alternative style.
The PowerText Style dialog box can also be displayed by clicking on the Style button on the 

PowerText dialog box.

See also:
          How to change the line style of PowerText  
          PowerText Style   dialog box  



Changing the line style of PowerText

You can style the characters of your PowerText with a color line style around their perimeter.

How to change the line style
1. In Frame mode, select the frame containing the PowerText.

2. Select PowerText Style from the Text menu.    The PowerText Style dialog box is displayed.    

3. From the Letter Perimeter group box, select the type of line style that you want to give to the 
text.

4. Choose a color for the line style from the Color drop-down palette.

5. Click on OK to confirm the line style that you have selected.
Any PowerText that you create from now on is given the line style that you have selected, until 

you choose an alternative style.
The PowerText Style dialog box can also be displayed by clicking on the Style button on the 

PowerText dialog box.

See also:
          How to change the fill style of PowerText  
          PowerText Style   dialog box  



Sizing and moving PowerText

Once you have created some PowerText, you can resize and move it as required.

How to change the size of PowerText
1. In Frame mode, select the PowerText frame that you want to resize.

2. Point the mouse pointer on one of the frame handles, then drag the handle until the frame is the 
size and shape that you want:

Drag a corner handle to lengthen or shorten the PowerText frame both vertically and 
horizontally

Drag a center handle to lengthen or shorten the PowerText frame either vertically or 
horizontally.

3. Release the mouse button when the frame is the correct size and shape.
If you have set the PowerText to Fit Frame, it is distorted to fill the new frame size; if you have set

the PowerText to Preserve Aspect, it is redrawn whilst retaining its proportions; if you have given the 
PowerText a Fixed Size, it does not change size.

When Fixed Size is selected and the PowerText frame is not large enough to contain the whole 
PowerText object (for example, if you have selected a large point size) the frame will clip the characters 
that cannot be fitted inside the frame.    To display the whole PowerText object, enlarge the PowerText 
frame.

If a PowerText frame is partly hidden, it can still be sized.    Selecting the frame makes the 
handles appear through any item on top of it, so you can use these handles to size the frame in the usual 
way.

You can make more accurate changes to the size of a PowerText frame by selecting Size & 
Position from the Frame menu.

Use Snap to Guides to help you size PowerText frames accurately.

How to move PowerText
1. In Frame mode, select the PowerText frame that you want to move.

2. Hold down the mouse button, then when the grabber hand appears, drag the frame to the 
required position.

3. Release the mouse button when the PowerText frame is in the correct position.
You can make more accurate changes to the position of a PowerText frame by selecting Size & 

Position from the Frame menu.

Shortcuts

See also:
          How to snap frames to the column guides  
          Size & Position   dialog box  



Cutting, copying, pasting and deleting PowerText

You can cut, copy and paste PowerText within your document, into another Page Express Lite 
document, or into another application, or you can delete selected PowerText from the page.

How to cut, or copy, and paste PowerText
1. In Frame mode, select the PowerText frame that you want to cut or copy.

2. Select Cut or Copy in the Edit menu.    Cut moves the PowerText frame from the page onto the 
Clipboard so that you can transfer it to another location; Copy copies the PowerText frame onto 
the Clipboard, without removing it from the page, so that you can transfer it to another location.

The Clipboard can only contain one item at a time, so when you cut or copy a PowerText frame to
the Clipboard, any previous item on the Clipboard is lost.

3. Select Paste from the Edit menu.    The PowerText frame is pasted into the document down and 
to the right of the original frame.

You can paste as many PowerText frames into as many documents as you like.

How to delete PowerText
1. In Frame mode, select the PowerText frame that you want to delete.

2. Select Delete from the Edit menu.

The PowerText frame is deleted from the page, without being placed on the Clipboard.

Shortcuts
    
    



Rotating PowerText

You can rotate PowerText, without displaying the PowerText dialog box.

How to rotate PowerText
1. In Frame mode, select the PowerText frame that you want to rotate.

2. Hold down Ctrl and drag one of the frame handles; the frame rotates around its center and an 
outline of the frame indicates the angle of rotation.

3. Release Ctrl and the handle when the frame is at the angle you require.
When you display the PowerText dialog box for text that you have rotated in this way, the new 

angle of rotation is displayed in the Rotation box.
If you hold down Ctrl and Shift whilst dragging a handle of the PowerText frame, the angle of 

rotation is restrained to be increments of 45 degrees.



Creating drop capitals

Drop capitals are a simple but effective design feature, drawing attention to paragraphs and adding a 
graphical touch to what might be a plain page of text.

How to create a drop capital
1. In Frame mode, draw a frame for the drop capital at the beginning of the paragraph.

2. With the frame selected, select PowerText from the Text menu.    The PowerText dialog box is 
displayed.

3. Enter the character for the drop capital and make your font and style selections.

4. To set the character's size, either select Fixed Size from the Scaling drop-down list box and 
enter the exact point size that you want the character to be, or select Fit Frame from the Scaling 
drop-down list box and adjust the size of the character after you have created it by changing the 
size of the frame.

5. Click on OK to create the character as a PowerText object.

You can reduce the space between the drop capital and the rest of the paragraph by setting the 
horizontal padding of the drop capital frame to zero.    The text will then run up to the edge of the drop 
capital frame.

Shortcuts

See also:
          How to draw a frame  
          PowerText   dialog box  



Creating Inverse PowerText

Inverse PowerText - white or colored characters on a black or tinted background - can look striking as a 
headline.

How to create inverse PowerText
Create your PowerText, then give the text a white or colored fill style using the PowerText Style dialog 
box.    Now select a tint for the PowerText frame.

Shortcuts

See also:
          How to create PowerText  
          How to change the fill style of PowerText  



Distorting PowerText

You can squash and stretch PowerText to create distorted characters.    To distort PowerText, it must be 
set to Fit Frame.

How to distort PowerText
With Fit Frame selected, select the PowerText frame, then do one of the following:

Drag the left or right handle outwards to make the characters thicker or inwards to make them 
thinner

Drag the top or bottom handle outwards to make the characters taller or inwards to make them 
shorter

DFrag a corner handle outwards to make the characters thicker and taller or inwards to make 
them thinner and shorter.

See also:
          How to create PowerText  



Creating PowerText shadows

A shadow gives a three-dimensional look to your PowerText and can form an eye-catching element to 
your page.

How to create PowerText shadows
1. In Frame mode, create your PowerText, then create a copy of it using Copy and Paste in the Edit

menu.

2. With the copy selected, select PowerText from the Text menu.    The PowerText dialog box is 
displayed.

3. Select the Mirror check box, and set a Skew angle: 30 degrees is a reasonable first choice.

4. Click on OK.    The copy is redrawn upside-down and skewed at the chosen angle.

5. Position the copy under the original PowerText and style the text with a gray or shaded fill style.

Shortcuts

    
    

See also:
          How to create PowerText  
          How to change the fill style of PowerText  
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Setting up your printer

Page Express Lite prints your document to the printer that is currently selected.    When you want to use 
a different printer, you must change the printer setup.

How to change the printer setup
1. Select Printer Setup from the File menu.    The Print Setup dialog box is displayed.

2. In the Printer group box, select the Default Printer or Specific Printer option.

If you select Specific Printer, select the printer you want to use from the drop-down list box.

3. From the Orientation group box, select portrait or landscape.

4. From the Size drop-down list box, specify the paper size you are using, and from the Source 
drop-down list box, choose the paper source.

5. Click on Options to display a dialog box providing various options for the selected printer.    The 
options on this dialog box vary depending on which printer you have selected.

6. Select the appropriate options on this dialog box.

7. Click on OK to confirm the new settings.    The Print Setup dialog box is redisplayed.

8. Click on OK to close this dialog box, making the printer that you have just set up the current 
printer.

The default paper size depends on the country that is currently selected in your Microsoft 
Windows International Settings dialog box.    For information about customising Windows for international 
use, refer to your Microsoft Windows documentation.

If you change your printer setup after you have created your document, the document may be 
reformatted, for example, the text may be laid out differently.    To avoid this problem, choose the printer 
on which you intend to print the final copy of your document when planning the page layout.

See also:
          How to print your document  
          Print Setup   dialog box  



Previewing your document

You can preview the layout of your document before you print it.

How to preview your document
1. Select View Size from the Options menu, then choose Full Page from the View Size submenu.

2. Display the Options menu again and see if Show Frames & Cols is checked.    If it is, click on it 
to turn the display of frames and columns off.

You will now be able to see the full page as it will be printed.    When you are happy with the layout of 
your document, go ahead and print.

The preview may not be fully WYSIWYG when color is used.

Shortcuts

See also:
          How to print your document  
          Color: Hardware limitations  



Printing your document

You can select various options when you print your document, such as the number of copies to print, 
page range, forward and reverse order, whether to print pictures and so on.

How to print your document
1. Select Print from the File menu.    The Print Options dialog box is displayed.

2. In the Pages group box, enter the page range you want to print and the number of copies to be 
printed.

3. From the Options group box, click on the options you require.    (An option is selected when the 
box is checked.)

4. Click on OK to print your document.    The Printing box is displayed, indicating the progress of 
the print job.    

To abandon printing the document, click on the Cancel button on this box.
If you select Collate from the Options group box, pages will be printed in the order 1,2,3,... 

1,2,3... rather than 1,1,... 2,2,... 3,3,... etc.
Select Pause Between Pages from the Options group box if you want to print on both sides of 

the paper or to change paper type during printing.    A message is displayed when printing pauses.    Click 
on OK when you are ready to continue printing.

If you have a printer that prints in color, you can print the colors available in Page Express Lite.    
Depending on the type of printer you are using, you may be able to see more colors on screen than you 
can print.    If you are printing to a black-only printer, the colors will be printed in black or shades of gray.

Shortcuts

See also:
          Color: Hardware limitations  
          How to locate printing difficulties  
          How to print to disk  
          Print Options   dialog box  



Locating printing difficulties

When your printer won't print, the cause is often a simple mechanical problem such as the printer being 
disconnected or the paper being jammed.

How to locate printing difficulties
Use the following checklist to help find the problem:

Is the printer plugged in, switched on and online?
Is the correct printer selected on the Print Setup dialog box?
Are the settings correct?    For example, have you chosen a paper source that has paper in it?
Is the printer jammed, or do you need to add paper?
Is the printer active?    (Check this using the Windows Print Manager.)
Is the printer correctly set up on the Microsoft Windows Control Panel?
Do you have the correct cable for your printer and is it properly connected to your computer?
Is the ribbon correctly threaded (if your printer uses one) or do you need to change it?    Do you 

need to change the ink cartridge?

If you complete this checklist and still can't print anything, quit Page Express Lite and try to print a text 
file from Notepad or Write in the Windows Accessories program group.    If this prints correctly, contact 
Media Graphics Technical Support; it may be that Page Express Lite is having difficulty printing to that 
particular printer.    However, if you can't print from Notepad or Write the problem may lie in the printer, 
cable or your Windows setup.    Try connecting the printer again, if that doesn't help, contact your printer 
manufacturer or dealer.

See also:
          How to set up your printer  



Printing to disk

You can print your document to a file on your hard disk, then print it later using the DOS COPY 
command.    You will need to print your document to disk as a PostScript file (.EPS) if you intend having 
it printed by a professional print bureau.

How to print to disk
1. Select Print from the File menu.    The Print Options dialog box is displayed.

2. Click on Print to Disk in the Output group box.

3. Select any other options you require and click on OK.    The Filename for disk output dialog 
box is displayed.

4. Specify a directory and name for the file and click on OK.    The file is printed to disk with the 
name you have chosen.

5. When you are ready to print the file, exit to the DOS prompt and use the DOS COPY command to
print the file.

Refer to your DOS manual for details of the COPY command.
To print your document to disk as a PostScript file, select a PostScript printer on the Print Setup 

dialog box before printing to disk.
Do not adjust the printing position for a document that you intend to print to a disk for a print 

bureau.

Shortcuts

See also:
          How to set up your printer  
          How to print your document  
          How to adjust the printing position  
          Print Options   dialog box  
          Filename for disk output   dialog box  



Adjusting the printing position

When your document is printed, you may find that the print area is not properly aligned with the paper.    
This misalignment depends on the print mechanism and is different for every printer.    You can 
compensate for this misalignment by adjusting the printing position.

How to adjust the printing position
1. Select Open from the File menu.    The Open Document dialog box is displayed.    Select 

TESTCARD.DTP from the \PEXLITE\DTP directory on your hard disk and click on OK.

2. Select Print from the File menu and print TESTCARD.DTP.

3. Select Column Guides from the Page menu.    The Column Guides dialog box is displayed.

When the printing position is correct, the margins around the edge of the printout should be the 
same as the margins specified in the Dimensions group box on the Column Guides dialog box.

4. On the printout, measure what the actual margins are.    The difference between the actual 
margins and the margins specified on the dialog box are the settings that you need to correct the 
printing position.

5. In the Print Position on Page group box, enter the values you require in the Vertical 
Adjustment and Horizontal Adjustment boxes.    Click on the Up, Down, Left or Right buttons, 
as necessary.

For example, if the printed top margin is 5.08 cm (2 inches), enter a Vertical Adjustment of 2.54 
cm (1 inch) Up to move the print area so that the top margin is 2.54 cm (1 inch).

6. Click on OK, then print TESTCARD.DTP again to check that the printing position is correct.

Make a note of the adjustments that you have made.    You can save these setting as part of the 
template you use most often so that you do not have to reset them every time you create a new 
document.

Most printers cannot print right to the edge of the paper.
When you create a document without loading a template, the adjustments used for the previous 

document are used until you specify otherwise using the Column Guides dialog box.
Do not adjust the printing position for a document that you intend to print to disk for a typesetting 

bureau.

Shortcuts
    

See also:
          How to open an existing document  
          How to print your document  
          How to set up the column guides  
          How to load a template  
          How to save a template  





Click on a tab for more glossary entries:

- A -
Active window

Alignment

ASCII

Aspect ratio

- B -
Baseline

Binding margin

Bitmap

Body text

Bold text

Browser

Bullet

- C -
Case

Centered text

Character

Check box

Clear

Clipart

Clipboard

Column

Column guides

Command

Control menu

Copy

Crop

Cut



 
Click on a tab for more glossary entries:

- D -
Decimal tab

Delete

Dialog box

Directory

Dithered color

Document

- F -
File

Fill style

Font

Footer

Frame



Click on a tab for more glossary entries:

- G -
Greeking

Grid

- H -
Hairline

Handles

Hanging indent

Hard space

Header

Highlight

- I -
Import

Indent

Inverse video

Italic text



Click on a tab for more glossary entries:

- J -
Justified text

- K -
Kern

Keyboard shortcuts

- L -
Landscape

Leader

Leading

Left-aligned text

Letter spacing

Line-art file

- M -
Margin

Markup language

Master page

Menu

Menu bar



Click on a tab for more glossary entries:

- P -
Padding

Page format

Paragraph

Paragraph style

Paste

Pica

Picture format

Point

Pointer

Point size

Polyline

Portrait

PowerText



Click on a tab for more glossary entries:

- R -
Ragged text

Redo

Repel text

Right-aligned text

Rivers

Roman

RTF

- S -
Sans serif

Scale

Screen font

Scroll bar

Selected block

Serif

Snap

Soft hyphen

Story

String

Subscript

Superscript



Click on a tab for more glossary entries:

- T -
Tab stop/point

Template

Text insertion point

Text runaround

Text selection

Tile

Tint

Title bar

Toggle

Toolbar

Transparency

- U -
Undo

- V -
Variable space

View size

Visibility



Click on a tab for more glossary entries:

- W -
Whole pixel scaling

Work area

WYSIWYG



ASCII text
American Standard Code for Information Interchange; a computer code used to represent letters and 
numbers.



Aspect ratio
The relationship between the height and width of an object.



Baseline
An imaginary line on which text rests.



Binding margin
Extra space added to the side of a printed page to allow for punching or binding: Usually the left-hand 
side of a right page and the right-hand side of a left page.



Body text
The main text of a document.



Bold text
A weight of text characterized by thick heavy lines.



Bullet
A heavy dot or other symbol, used in lists and as an ornament before a paragraph.



Case
Text can be either upper case (CAPITAL letters), lower case (small letters), or initial capitals (First 
Letters Upper Case).



Centered text
Text that is positioned halfway between the left and right edges of the frame.



Character
Any single letter, number, punctuation mark, or symbol.



Clipboard
A temporary holding place for a block of text, a frame or a graphic that has been cut or copied.



Column
The vertical arrangement of text on the page.



Column guides
Dotted lines displayed on screen that can be used to help position frames on the page.
Column guides are not printed.



Copy
To save a block of text, a frame, or a graphic onto the Clipboard without removing it from the page, so 
that you can transfer it to another location.
Compare with Cut.



Crop
To zoom into an area of an imported bitmap or line-art file.



Cut
To move a block of text, a frame or a graphic from the page onto the Clipboard so that you can transfer it
to another location.
Compare with Copy and Delete.



Decimal tab
A tab stop that allows columns of decimal numbers to be aligned at the decimal point.



Document
The combination of text, pictures and template. Also called a Page Express Lite DTP file.



Hard space
A space that is never 'stretched' during justification or split across line breaks.
Compare with Variable space.



Font
This is used in Page Express Lite to mean the style of type, for example Sans, Serif or Courier.
Elsewhere this may be called a typeface, with the term font reserved for a particular weight, size and 
style of a typeface.



Footer
A line of text that appears at the bottom of every page in a document.



Frame
A rectangular box used to hold text, pictures, graphics or PowerText objects.



Greeking
A method of representing text by a series of horizontal lines, used when text is too small to display 
legibly, or when a small enough screen font is unavailable.



Handles
Small squares on the edges and corners of a selected frame or graphic that are used for sizing.



Hanging indent
A paragraph style where the first line is flush with the left margin and subsequent lines are indented.



Hairline
A thin line displayed or printed at the finest possible resolution of a particular screen or printer.



Header
A line of text that appears at the top of every page in a document.



Highlight
To emphasize an area of text in some way, for example, in inverse video.



Import
To load text or a picture created with another program.



Indent
The gap between the left or right-hand margin and one or more lines of text.



Inverse video
To display black and white reversed so that white characters are shown on a black background.



Italic text
A style of text characterized by letters slanting to the right.



Justified text
Text that aligns evenly with both the left and right margins. This is achieved by adding extra space 
between words where necessary.



Kern
To adjust the spacing between pairs of characters to move them closer together or further apart.



Landscape
A page whose width is greater than its height.
Compare with Portrait.



Leader
A row of characters, usually dots, used to guide the reader's eye across the page, for example, in a table
of contents.



Leading
The distance in points from the baseline of one line of text to the next.



Left-aligned text
Text that is flush with the left margin and uneven on the right margin.
Compare with Right-aligned text.



Letter spacing
When text is justified, extra space is inserted between the words in each line (see Justified text).



Line-art
A picture made up of lines, curves, etc., created with a drawing program.
Compare with Bitmap.



Margin
The white space surrounding the text area of a page.



Selected block
A highlighted section of text that can be cut, copied, deleted or styled.



Markup language
A series of codes representing typesetting information (such as paragraph style) that can be inserted 
into text using a word-processor before it is imported into Page Express Lite.



Master page
A single or double-sided page that acts as the foundation for any new pages added to a document.



Padding
The space around a frame into which text cannot flow.



Page format
The size and orientation of your document's pages and whether there are different left & right pages or 
all the pages are alike.



Paragraph style
The name for a particular type of paragraph with its own set of features, for example, font, alignment, 
bullets and indents.



Paste
To insert the contents of the Clipboard into a document.



Pica
A typesetting unit of measurement equal to 1/6 of an inch.
Twelve points equal one pica



Picture format
The kind of file (line-art or bitmap) that a picture has been saved as.



Point
A typesetting unit of measurement equal to 1/72 of an inch.



Point size
The height of a font measured in points.



Polyline
A line made up of continuous straight line segments.



Portrait
A page whose height is greater than its width.
Compare with Landscape.



Ragged text
Another term for Left-aligned text.



Repel text
To make text run around the edges of a frame.



Right-aligned text
Text which is flush with the right margin and uneven on the left margin.
Compare with Left-aligned text.



Rivers
The alignment of spaces in adjacent blocks of text that join together to form unsightly white 'rivers' of 
space running through the text.
Rivers are most noticeable when text is justified in narrow columns, because large spaces can occur 
between words.



Roman
A style of text characterized by upright letters.
Compare with Italic text.



Sans serif
A font without serifs (see Serif).
This Help system is written in a sans serif font



Scale
To increase or decrease the size of an imported bitmap or line-art file within a frame.
See also Aspect ratio and Whole pixel scaling.



Serif
A short line at the end of strokes in a character. Times Roman is a commonly-used serif font.
Compare with Sans serif.



Snap
To make a frame or graphic positionable only on the current grid divisions or column guides.



Soft hyphen
A hyphen you can insert in a word so that if the word will not fit at the end of the line, it is split at the 
point of the soft hyphen, and not moved onto the next line.



Story
A text file imported into Page Express Lite.



String
A series of characters and/or spaces of any length.



Template
The master page and paragraph styles for a given document.



Subscript
Text, in a reduced point size, that is dropped below the baseline of the surrounding text.



Superscript
Text, in a reduced point size, that is raised above the baseline of the surrounding text.



Tab stop/point
A means of aligning text in columns using Tab.



Text insertion point
A thin vertical line that indicates where text editing will take place.



Tint
The underlying shade or pattern of a frame.



Toggle
An option that is turned ON or OFF using the same action.



Variable space
A space inserted by pressing Space, that may be 'stretched' during justification and at which lines may 
be broken.
Compare with Hard space.



Visibility
Whether a frame is solid (hiding what is behind it) or transparent (allowing items behind to show 
through).



Whole pixel scaling
A method of scaling a bitmap so that each dot in the original is represented by a whole number of dots in
the scaled version.



WYSIWYG
What You See Is What You Get: The ability to show on screen an accurate representation of what will 
be printed.



Title bar
The horizontal bar that contains the title of the window or dialog box.



Scroll bar
A bar that appears at the bottom and/or right edge of a window whose contents are not entirely visible.



Work area
The on-screen area within which a Page Express Lite document is created.



Control menu
A standard Windows menu displayed by clicking on the bar-shaped icon at the top left of a window.



Toolbar
A number of buttons each representing a work mode or menu command that you can use to create or 
modify your document.
The command buttons vary depending on which mode is selected.



RTF
Rich Text Format.



Browser
The small scaleable window that lists stories, pictures, paragraph styles or text styles depending upon 
the mode and frame selected.
The browser can be turned ON or OFF from the Options menu.



PowerText
Text which can be stretched, rotated, skewed and filled to create a variety of effects.



Active window
The window in which you are currently working. The active window is identified by a highlighted title bar.



Alignment
The positioning of text on the page; left aligned, right aligned, centered, justified or tabulated.



Bitmap
A picture that is made up of individual dots created with a paint program or with a scanner.
Compare with Line-art.



Check box
A small, square box that appears on a dialog box that can be selected or cleared. A check box 
represents an option that you can turn ON or OFF.



Clear
To remove the contents of a selected frame or group of frames to allow you to place another item into 
them.



Clipart
A 'library' of pictures, often classified by themes, that can be used in your documents.



Command
A word or phrase found in a menu that you choose to carry out an action.



Dialog box
A window used to supply information to Page Express Lite.
When a dialog box is displayed, all interaction with Page Express Lite must be through the dialog box.



Directory
Part of a structure for organising your files on a disk. A directory can contain files and other directories 
called sub-directories.



File
A document stored on a hard or floppy disk, or other media.



Fill style
The attribute of graphics and PowerText specifying how they should be filled.
Fill styles can have different colours, and can be plain or patterned.



Grid
An optional overlay of crossed lines to help accurate positioning of graphics.
Precise positioning is assisted by the option of making graphics snap to the grid when they are drawn or
moved.



Keyboard shortcuts
A key or key combination that you press to carry out a command or action.
If a menu command has a keyboard shortcut, the key combination is listed to the right of the command 
name on the menu.



Menu
A list of available commands and actions in Page Express Lite.
Menu names are displayed in the menu bar near the top of the Page Express Lite window.



Menu bar
The horizontal bar containing the names of Page Express Lite's menus.
It is displayed below the title bar.



Paragraph
Any line or lines of text ended by pressing the Return key.
A single letter, word, or line is considered a paragraph if the Return key is pressed after entering it.



Pointer
The arrow-shaped cursor on the screen that follows the movement of the mouse and indicates which 
area of the screen will be affected when you press the mouse button.
The pointer will change shape when you perform certain tasks and when changing modes.



Screen font
The font that is displayed on your screen which will approximate a printer font so that documents look as
similar as possible on screen as they do when printed.



Text runaround
Text flowing around the edge of a frame.



Tile
A way of arranging open windows so that all the windows are visible on the screen.



Transparency
The level of visibility given to a frame determined by density of color.



View size
The on-screen magnification of a Page Express Lite document.



Delete
To remove a block of text, a frame, or a graphic, from the page without placing it on the Clipboard.
Compare with Cut and Copy.



Undo
Remove the previous text edit and restore the document to its former state.



Text selection
Selecting a block of text for editing.



Dithered color
A color made up of two or more solid colours.    For example, orange is a combination of red and yellow.



Redo
To Redo a text edit that has been undone with the Undo command.
Compare with Undo.





Preferences dialog box

This dialog box is displayed when you select Preferences from the Options menu.

From this dialog box you can specify the default operation and values of various program settings.

Startup drop-down list box:
Select an option from this list box for Page Express Lite to default to on startup.

Page Format: Select to display the Page Format dialog box on startup.
Open Document: Select to display the Open Document dialog box on startup.
Load Template: Select to display the Load Template dialog box on startup.
Load Default Template: Select to load the default template automatically on startup.
Startup Options: Select to display the Startup Options dialog box on startup.

Page Up/Down keys group box
You can choose one of two ways for your keyboard's Page Up and Page Down keys to work.

Flip Pages: Key presses 'turn' through the pages of your document.
Scroll Window: Key presses scroll up or down a window.

Note:    Shift PgUp/Shift PgDn activates the option that is de-selected.

File Options group box:
In this group box you can specify the default directory path for your templates (.TPL files) and choose 
whether or not Page Express Lite will Create .BAK Files and Compress .DTP Files.

Click on OK when you are satisfied with the settings you have entered. Any changes you have made will
take effect the next time you run Page Express Lite.

See also:
          Page Format   dialog box  
          Open Document   dialog box  
          Startup Options   dialog box  



Frame Border dialog box

This dialog box is displayed when a frame is selected and you select Border from the Frame menu, or 
when (in Frame mode) you click on the Frame Border button in the toolbar.

From this dialog box you can define or change the style of a border around a frame, or group of frames.

Sides group box:
The four sides of a frame each have a check box.

Above, Left, Right, Below: Check the box for each of the sides on which you want the border 
style to be drawn. A preview will indicate the sides of the frame(s) which have been selected for a border 
style.

All Around: Check this box to draw the border style on all four sides of the frame(s). All the other 
check boxes are turned ON.

If a group of frames with different border sides is selected, the check boxes corresponding to the sides 
that differ will be disabled. Any selection that you make will apply to all the frames within the group.

Style group box:
Click on the border style you want to appear around the frame(s).
If a group of frames with different border styles is selected, any selection you make will apply to all the 
frames within the group.

Color control:
To attribute a color to a frame border, click open the drop-down color palette, move the mouse pointer 
over it and click on the color of your choice.

If a group of frames with different border colors is selected, a question mark will appear in the color box. 
Any selection that you make will apply to all the frames within the group.

   Shortcut:      Use the color palette at the bottom of the Page Express Lite window to attribute border 
style colors instead of opening this dialog box.

   Note:      The color of a frame border displayed on a 16-color screen may not appear to be the same as 
the color you have selected from the palette.

See also:
          How to change the unit of measurement  



Frame Tint dialog box

This dialog box is displayed when a frame is selected and you select Tint from the Frame menu, or 
when (in Frame mode) you click on the Frame Tint button in the toolbar.

From this dialog box you can specify a color tint for the selected frame or group of frames, and the 
degree of transparency of that tint.

Color control:
To attribute a color tint to a frame, click open the drop-down color palette, move the mouse pointer over 
it and click on the color of your choice.

When a group of frames with different color tints is selected, a question mark will appear in the color edit
box. Any selection that you make will apply to all the frames within the group.

Transparency group box:
There are 9 degrees of transparency selectable, ranging from 100% clear to 100% solid.

Select the degree of transparency you wish to attribute to a tint by clicking on the relevant icon. 
The chosen transparency will be identified by a box around its perimeter.

   Shortcut:      Use the color palette at the bottom of the Page Express Lite window to attribute frame tint 
colors instead of opening this dialog box.

   Note:      The tint color and transparency may appear to differ from those you have selected when 
displayed on a 16-color screen.



Go To Page dialog box

This dialog box is displayed when you select Go to Page from the Page menu, or when you press Ctrl 
G.

Go To group box:
Page Number: Enter the number of the page to which you want to turn.
Master button: Click on this button to go to the master page. This button is displayed when your 

document has only one master page.
Left Master & Right Master buttons: Click on a button to go to the corresponding master page. 

These buttons appear when your document has both a left and a right master page.



Kern Two Characters dialog box

This dialog box is displayed when you select Kern from the Text menu.

Kerning allows you to adjust the amount of space between two characters.

Kern Value:
Enter the kern value in point size, or set it with the arrows on the box.

Direction group box:
Select Together to move the two characters closer together.
Select Apart to move the two characters further apart.

The icon in the Direction group box will change to indicate the direction in which the characters will be 
kerned.

    You cannot change the units used in this dialog box.



Name Text dialog box

This dialog box is displayed when you select Name Text from the Text menu.

In this dialog box you can name text that you have entered directly into a frame; the text becomes a 
story which you can flow it through frames or export for use in another document.

Name For New Story:
Enter a name for the story; the name must be no more than 8 characters, and will automatically be given
the .TXT file extension.

The name is displayed in the browser, and the story can now be flowed into other frames.



Page Format dialog box

This dialog box is displayed when you choose not to base your document on an existing template.    You 
can set up the page format of your new document using this dialog box.

    You cannot change the page format of a document once you have chosen OK in this dialog box. 
Make sure that you specify the correct page format requirements before you do so.

Paper Size group box:
Click on the paper size you have chosen for your document.

Master Pages group box:
Choose your document's Master page(s).

All Pages Alike: Check this option when you want every page of the document to be based on a 
single master page.

Left & Right:    Check this option when you want the left and right pages in the document to be 
based on different master pages. For example, you may want to set a small left margin on the left page 
and a larger left margin on the right page.

The icon in the group box will change to reflect your choice.

Orientation group box:
Select Portrait when you want the document to be prepared on a vertical page (i.e. one whose 

height is greater than its width).
Select Landscape when you want the document to appear on a horizontal page (i.e. one whose 

width is greater than its height).

As you toggle between Landscape and Portrait orientation the dimensions displayed in the Width and 
Height boxes will be swapped, and the icon in the group box will change to indicate the orientation 
currently selected.

See also:
          How to change the unit of measurement  



Set Tab Points dialog box

This dialog box is displayed when you select the Set Tabs button in the Button Panel or when (in 
Paragraph mode) you click on the Set Tabs button in the toolbar.

From this dialog box you can set up a paragraph's tab stop options. The name of the paragraph style for
which tabs are being defined will appear in the dialog box title bar.

Use tabs to create paragraph styles for tables or forms.
You can set up to 14 tabs for a paragraph style. Each tab can have different leaders and can be a

different size and type to the others.

Show group box:
Select Positions to define tab settings in relation to the edge of the frame.
Select Widths to define tab settings according to the distance of the tab from the previous tab.

Tab list box:
This box lists every tab by number.

Select the tab that you want to define by clicking on the number in the scroll bar. The values in the Tab 
Options group box display the attributes of the selected tab.

Use the scroll bar to display any tabs that you cannot see.

The figures under the tab number indicate either the distance of the tab from the left-hand side of the 
frame, or the width of the tab, depending upon whether Positions or Widths is set in the Show group 
box.

Tab Options group box:
Here you set up the attributes of the tab whose number you have selected from the Tab list box.

Number: Displays the number of the tab whose attributes you want to change. To select a 
different tab enter the new tab number, or set the number using the arrows on the box.

Position (or Width): Displays either the distance of the tab from the left-hand side of the frame, 
or the width of the tab, depending upon the option set in the Show group box. Enter the new width or 
position.

Type: Specify whether the tab should align left, right or to the center, or should align to a decimal 
point (for tables of figures, for example). Select the appropriate alignment type from the Type drop-down 
list box.

Leaders: Select a leader style from the Leaders drop-down list box. The options are spaces, 
underlines, or dots.

Leading Spaces: Enter the amount of extra space you need between the dots or underlines in 
the leader.

Copy All Tabs button: Press this button to copy the attributes of the current tab to all the other 
tabs.

Note:    The unit of measurement used on the Set Tab Points dialog box can be changed using the 
Units dialog box.

Reset button:
Click on the Reset button to undo any changes you have made since entering this dialog box. The 
attributes you have changed will revert to their original settings.

See also:
          How to change the unit of measurement  



Paragraph Options dialog box

This dialog box is displayed when you select the Options button in the Button Panel or when (in 
Paragraph mode) you click on the Paragraph Options button in the toolbar.

From this dialog box you can set up the various paragraph options for the paragraph style named in the 
dialog box title bar.

Alignment group box:
Click on an option button to select the alignment of the paragraph style.

Select Justified for left and right aligned text.

Select Flushed Left for left aligned text.

Select Centered for text aligned to the center of the frame.

Select Flushed Right for right aligned text.

Select Table to set up a tabular style.

The icon in this group box will change to reflect the format you have selected.

Bullet group box:
You can give a paragraph style a bullet. A bullet will automatically appear as the first character on the 
first line of a paragraph given a 'bullet' style.

To select a bullet character
Clear the No Bullet check box then select a character to use as a bullet from the Bullet group 

box. If necessary use the scroll bar to view more bullet characters.

If a paragraph style does not need a bullet, check the No Bullet box.

Reset button:
Click on the Reset button to undo any changes you have made since entering this dialog box. The 
attributes you have changed will revert to their original settings.



Paragraph Dimensions dialog box

This dialog box is displayed when you select the Dimensions button in the Button Panel or when (in 
Paragraph mode) you click on the Paragraph Dimensions button in the toolbar.

From this dialog box you can set up the margins and indents for the paragraph style named in the dialog
box title bar.

Margins group box:
Here you define the margins that will appear around a paragraph.

Space Above: Enter the amount of space you want to appear between the top of the paragraph 
and the preceding paragraph.

First Line Left Indent: Enter the space between the left frame edge and the first line of the 
paragraph. Use this, in conjunction with a larger left indent, to create hanging indents.

Left Indent: Enter the space between the left frame edge and the start of the rest of the lines of 
the paragraph.

Right Indent: Enter the space between the right frame edge and the right edge of the paragraph.

Note:    The unit of measurement used on the Paragraph Dimensions dialog box can be changed 
using the Units dialog box.

Line Spacing group box:
Leading: Leading is measured in points. Enter the amount of space you want to appear between 

lines of text.

A good 'standard' to follow is to set leading at 120% of point size. If in doubt, return the leading to its 
default value by clicking on the Reset button

    Leading is automatically recalculated when you change the point size of the paragraph style.

Reset button:
Click on the Reset button to undo any changes you have made since entering this dialog box. The 
attributes you have changed will revert to their original settings.

See also:
          How to change the unit of measurement  



Function Key dialog box

This dialog box is displayed when you select the Function Key button in the Button Panel or when (in 
Paragraph mode) you click on the Function Key button in the toolbar.

Use this dialog box to allocate a function key to the paragraph style named in the dialog box title bar.

Function Key group box:
Function keys that have already been assigned are marked in the list.

Click on an un-assigned function key in the list to allocate it to the current paragraph style. The 
name of the paragraph style will appear beside the function key.

Function keys that have already been assigned are marked in the list. You can re-assign any of these 
function keys to a different paragraph style if desired.

Reset button:
Click on the Reset button to undo any changes you have made since entering this dialog box. The 
attributes you have changed will revert to their original settings.



Font and Point Size dialog box

This dialog box is displayed when you select the Font & Size button in the Button Panel or when (in 
Paragraph mode) you click on the Font button in the toolbar.

From this dialog box you can select the text attributes of the paragraph style named in the dialog box 
title bar.

Font list box:
Select the desired font by clicking on the font name in the list box, or by entering the name into the Font 
box.

To see more fonts use the scroll bar.

The fonts listed are those available to your currently selected printer

Font Style list box:
Click on a style to select it.

Regular
Italic

Bold
Bold Italic

    When no outline font exists for a style it will be shown listed in parentheses (i.e. 'Italic', 'Bold', etc.), 
and the style will be simulated.

Size list box:
To select a point size

Click on the list box or enter the size into the Size box.
To see more preset sizes use the scroll bar.

Point sizes not displayed in the list box can be created by entering the size into the Size box. Any point 
size between 3 and 250 points can be created.

There may be a short delay after clicking on OK while the appropriate screen font is created.

Color control:

To attribute a color to a paragraph style, click open the drop-down color palette, move the mouse pointer
over it and click on the color of your choice.

Sample window:
This window displays the screen representation of the chosen font. The sample will change to reflect 
your selection of font, font style, color and size.

Information relating to your chosen font will appear below the font sample.

   Shortcut:      Use the color palette at the bottom of the Page Express Lite window to attribute text color 
to a selected paragraph style instead of opening this dialog box.

   Note:      The color of text displayed on a 16-color screen may not appear to be the same as the color 
you have selected from the palette.



New Paragraph Style dialog box

This dialog box is displayed when you select New Paragraph Style from the Text menu, or when (in 
Paragraph mode) you click on the New Paragraph button in the toolbar.

From this dialog box you can create new paragraph style and select an existing style upon which to 
base it.

New Style group box:
Name: Enter the name of the new paragraph style. The name can be up to 10 characters long. If 

you do not enter a name you will be prompted to do so.
Copy From: Click on the paragraph style on which you want to base the new style. If necessary 

use the scroll bar to see more paragraph styles.

Caution:    If a new paragraph style is created in Text mode it will be applied to the paragraph containing
the text insertion point.

Similarly, if a new paragraph style is created in Paragraph mode it will be applied to the currently 
selected paragraph, if any.



Text Runaround dialog box

This dialog box is displayed when you select Text Runaround from the Frame menu, or when (in 
Frame mode) you click on the Text Runaround button in the toolbar.

From this dialog box you can control how text runs around the frame.

Text runs around this frame check box:
Turn ON to repel the text around this frame border.
Turn OFF to let text run underneath the frame. Text will be obscured by the frame unless you give

the frame a clear transparency level on the Frame Tint dialog box.

If Text runs around this frame is turned OFF, all the other options on the dialog box are disabled.

Frame Padding group box:
Vertical Space: Define the area above and below the frame, within which text should not appear. 

This option is disabled if the frame contains PowerText.
Horizontal Space: Define the area to the left and to the right of the frame, within which text 

should not appear.

Note:    The unit of measurement used on the Text Runaround dialog box can be changed using the 
Units dialog box.

See also:
          How to change the unit of measurement  



Units dialog box

This dialog box is displayed when you select Units from the Options menu.

From this dialog box you can specify the unit of measurement used by the rulers and dialog boxs. Use 
whichever unit is most appropriate to your style of work.

Units group box:

Picas and Points 
Centimeters

Inches and Tenths
Inches and Eighths

Shortcut:    When the rulers are displayed the current default unit of measurement is shown at their 
intersection. Click on this box and select your preference from the popup menu that is displayed.



Picture Attributes dialog box

This dialog box is displayed when you select Picture Attributes from the Frame menu.

From this dialog box you can control the way in which pictures are scaled, and change the color of a 
picture.

Aspect Ratio group box:
Select Preserve to preserve the aspect ratio of the original picture(s). Do this to ensure that, for 

example, a circle is not stretched into an ellipse.
Deselect Preserve to ignore the aspect ratio.

The icon in the Aspect Ratio group box will change to reflect the selected option.

Whole Pixel Scaling group box:
Use whole pixel scaling to avoid unwanted pattern effects on bitmaps when printed.

Whole Pixel Scaling has little visible effect on a bitmap displayed on screen, although the picture
may become smaller than the frame.

Whole Pixel Scaling can be implemented both horizontally and/or vertically. Select Horizontal or 
Vertical (or both), depending on your requirements.

    If the selected frame is too small to allow scaling in one or both directions,    a message is displayed 
telling you that whole pixel scaling is not possible.

Coloring group box:
This group box is enabled if the selected frame(s) contains a line-art picture or a monochrome bitmap 
picture.

When the Custom check box is selected you can choose a color from the drop-down color palette.
The foreground color of a monochrome bitmap will change to the selected color.
Anything that is not white in a line-art picture will change to the selected color.

The Coloring group box is disabled if you cannot change the color of the selected picture (eg. a color 
bitmap).



Search dialog box

This dialog box is displayed when you select Search from the Edit menu, or when you press Ctrl F.

From this dialog box you can specify a word or phrase that you want to find in a story or in unnamed 
text.

If you have more than one story in a document, position the text insertion point in every story and 
repeat the search: Search only searches to the end of the story.

Find:
Enter a string of text for which you want to search. The string may include spaces. Use '?' as a 

wildcard. For example, t?e will find tee, the, the first three letters of tree, etc.
When the string is found it is marked as a block. If the string is not found in the story a message 

informs you of this.
Check Match Upper/Lower Case if you want to search for the string exactly as you have entered

it.

Note:    Search works in one direction only, from the position of the text insertion point to the end of the 
story. Search will not start again at the beginning of a story once it has reached the end.



Search & Replace dialog box

This dialog box is displayed when you select Search & Replace from the Edit menu, or when you press
Ctrl R.

From this dialog box you can replace one string of text with another.
Replace: Enter the string you want to replace. The string may include spaces. Use '?' as a 

wildcard, e.g. t?e will find tee, the, the first three letters of tree, etc.
With: Enter the string with which you want to replace the string in the Replace: box.
Select Match Upper/Lower Case if you want to search for the string exactly as you have typed it.
If you have more than one story in the document, you have to repeat the search in all stories.

Replace group box:
First: Replaces only the first occurrence of the string.
Confirm Each: Displays a dialog box asking you to confirm the replacement each time the string 

is found.
All: All occurrences of the string are replaced without your confirmation.

Search & Replace only works in one direction, from the position of the text insertion point to the end of 
the story or frame of text.



Column Guides dialog box

This dialog box is displayed when you select Column Guides from the Page menu.

From this dialog box you can specify the number of columns on a page, and their size and position. Use 
the column guides as a visual reference to help you position frames.

Number of Columns:
Specify the number of column guides you want to appear on each page. Either enter the number of 
columns directly (minimum 1, maximum 9), or set the number using the arrows on the box.

Dimensions group box:
The width and height of each column relative to your chosen page size is calculated automatically from 
the margin dimensions you define in this group box.

Top Margin: The area between the top of the page and the top of the column guides.
Bottom Margin: The area between the bottom of the page and the bottom of the column guides.
Left Margin: The area between the left of the page and the first column guide.
Right Margin: The area between the right of the page and the last column guide.
Gap Between Columns: The amount of space between two adjacent columns. Also known as 

the gutter.

Print Position on Page group box:
From here you can adjust the printing position of the page on paper.

Vertical Adjustment: The offset in the vertical plane. Enter the offset dimension, and select Up 
or Down.

Horizontal Adjustment: The offset in the horizontal plane. Enter the offset dimension, and select
Left or Right.
When no offsets are defined the Up, Down, Left and Right options are disabled.

Note:    The unit of measurement used on the Column Guides dialog box can be changed using the 
Units dialog box.

See also:
          How to change the unit of measurement  



Size & Position (Frame) dialog box

This dialog box is displayed when you select Size & Position from the Frame menu, or when you click 
on the Size & Position button in the toolbar, when you press Ctrl and double-click on a frame.

From this dialog box you can precisely specify the size of a selected frame, and its position on the page.

Note that the size and position of a PowerText object refers to the center point of the object.

Dimensions group box:
Horizontal Position: The distance between the left-hand edge of the page and the left-hand 

edge of the frame. This dimension is given as the Center X Position when a PowerText frame is 
selected.

Vertical Position: The distance between the top of the page and the top of the frame. This 
dimension is given as the Center Y Position when a PowerText frame is selected.

Width: Enter the exact width you want the frame to be.
Height: Enter the exact height you want the frame to be.

Note:    The unit of measurement used on the Size & Position dialog box can be changed using the 
Units dialog box.

Size & Position for a group of frames
If a group of frames is selected, the size and position dimensions shown in this dialog box relate to the 
large box surrounding the group.

If the dimensions are changed the frames in the group will be rescaled to fit the new size, but will 
maintain their size relative to one another.

Size & Position of frames containing graphic objects
When you change the dimensions of a frame containing graphics objects, the objects will be scaled to fit
the frame but will maintain their aspect ratio.

    Hold down Ctrl when re-sizing a frame to prevent the graphic object it contains from being re-sized.

See also:
          How to change the unit of measurement  



Size & Position (Draw) dialog box

This dialog box is displayed when you select Size & Position from the Draw menu, or when you 
double-click on a graphics object in Draw mode.

From this dialog box you can specify the size of a graphics object, and its position relative to the frame 
in which it is contained.

Dimensions group box:
Horizontal Position: The distance between the left-hand edge of the frame and the left-hand 

edge of the graphics object.
Vertical Position: The distance between the top of the frame and the top of the graphics object.
Width: Enter the exact width that you want the graphics object to be.
Height: Enter the exact height that you want the graphics object to be.

The graphics object will maintain its aspect ratio. For example, a circle will not be stretched into an 
ellipse.

Note:    The unit of measurement used on the Size & Position dialog box can be changed using the 
Units dialog box.

See also:
          How to change the unit of measurement  



Headers & Footers dialog box

This dialog box is displayed when you select Headers & Footers from the Page menu.

From this dialog box you can specify the information you want to appear in the headers and/or footers of
your document.

Header group box:
Left: / Center: / Right: Enter the text you want to appear in each position.
Distance From Top of Page: Enter the distance between the header and the top of the page.

Footer group box:
Left: / Center: / Right: Enter the text you want to appear in each position.
Distance From Bottom of Page: Enter the distance between the footer and the bottom of the 

page.

When entering header or footer text, use # for the page number and % for the last page number. For 
example, enter Page # of % to give Page 1 of 26 on the first page of a 26 page document.

Select group box:
Select whether headers and footers are displayed on All Pages, Left Pages only or Right Pages

only. This option is available only if you have both a left and a right master page set up.

A header or footer will then appear on every corresponding page of your document unless turned off 
(page by page) in the Page menu.

Start Numbering From box:

Enter the number from which you want page numbering to start.    For example if your document is 
Chapter 2 of a book, and Chapter 1 ends on page 10, enter 11 in this box to ensure consecutive page 
numbers.

Header & Footer paragraph styles
Once headers and footers have been created you can adjust their font, point size etc. by changing the 
attributes of the paragraph styles called Header and Footer (generated automatically when you create 
headers and footers) or, if you have left and right master pages set up, L Head, L Foot, R Head and R 
Foot.
Headers and footers are saved when saving the document as a template.

Note:    The unit of measurement used on the Headers & Footers dialog box can be changed using 
the Units dialog box.

See also:
          How to change the unit of measurement  



Print Options dialog box

This dialog box is displayed when you select Print from the File menu, when you press Ctrl P, or when 
you click on the Print button in the toolbar.

From this dialog box you can select various printer options, change the printer setup, and print your 
document.

Output group box:
Select the named printer (for example, HP LaserJet III, on LPT1:), or select Print to Disk to 

send the document to a file on disk. Print to Disk may be disabled if your selected printer driver does not 
support this option.

Select an alternative printer, or change the settings of the currently selected printer by clicking on 
Printer Setup to display the Print Setup dialog box.

Pages group box:
To print a range of pages from your document, enter the first and last page numbers in the From: 

and To: boxes. 
Specify how many copies of the document you want to print by entering the number in the 

Copies: box.

Options group box:
Collate Pages: Select to print each copy of your document in the page order 1,2,3,... 1,2,3,... 

rather than 1,1,... 2,2,... 3,3,...etc. Collate Pages is disabled if you are printing only one copy.
Pause Between Pages: After every page is printed you are prompted to continue printing. This 

option is useful if you need to change headed paper, or are using a sheet feeder.

Choose OK to print your document. A 'printing progress' dialog box is displayed containing details of the 
file being printed and the printer you have selected. 

If you have made a mistake, or do not want to continue with your print job for some other reason, press 
Cancel in this dialog box. You will be asked to confirm that you wish to abandon, or continue with, 
printing.



Print Setup dialog box

This dialog box is displayed when you select Printer Setup from the File menu, or when you select 
Printer Setup from the Print Options dialog box.

From this dialog box you can select and set up any of the printers you have installed to print your Page 
Express Lite document.

Printer group box
Default Printer: Select this option to print your document on the default printer. The name of the 

default printer is displayed in the Printer group box.
Specific Printer: Select this option to print your document on one of the other printers you have 

installed. Click on the arrow on the box to display a drop-down list of installed printers. Click on a printer 
name to select it as the Specific Printer.

Orientation group box
Select Portrait to print your document in Portrait (Tall) orientation.
Select Landscape to print your document in Landscape (Wide) orientation.

Paper group box
Size: Click on the arrow on the box to display a drop-down list of paper sizes. Select the size of 

the paper loaded in your printer from this list.
Source: Click on the arrow on the box to display a drop-down list of paper sources for your 

selected printer. Select the source in which your paper is loaded from this list.

Options button
Click on the Options button to open the Options dialog box for the printer you have selected.

Click on OK to confirm your printer and set up selections.



Status dialog box

This dialog box is displayed when you select Status from the Options menu.

From this dialog box you can see the length and size of a document, the number of words placed and 
remaining unplaced, and the proportion of all frames still unused.

Document group box:
Name: Displays the name of the document.
Size (Kbytes): Displays the size of the document in terms of memory.
Number of Pages: Displays the number of pages the document spans.
Unused Frame (units): Displays the unused portion (totalled) of all the frames in the document.

Note: The unit of measurement used on the Status dialog box can be changed using the Units dialog 
box.

Words group box:
Total: Displays how many words are in the document.
Number Placed: Displays how many words have been placed, ie. appear in the document.
Number Unplaced: Displays how many words have not been placed, ie. the number of words 

which do not appear in the document because there are too few frames, or because the frames are too 
small.

See also:
          How to change the unit of measurement  



Picture Status dialog box
This dialog box is displayed when you select a frame containing an imported picture and then double-
click on its filename in the browser.

From this dialog box you can see the name and size of a picture.

Picture group box:
Name: Displays the name of the picture file. This name can be changed by entering a new name 

in the Name box. The name of the original picture file will not be affected.
Size (Kbytes): Displays the size of a picture in terms of memory.

Remove button:
Removes the picture from the document but does not delete it from your hard disk. You will be asked to 
confirm this before you continue.



Story Status dialog box
This dialog box is displayed when you select a frame containing a story and then double-click on its 
story name in the browser.

From this dialog box you can see the length and size of a story, how many frames it occupies and how 
much of it has not yet been placed. You can also re-name the story.

Story group box:
Name: Displays the current name of the story. A story name can be changed by entering a new 

name into the Name box.
Size (Kbytes): Displays the size of a story in terms of memory.
Number of Frames Used: Displays how many frames the story occupies.
Unused Frame (units): Displays the amount of space remaining in the story's frames.

Note    The unit of measurement used in the Story Status dialog box can be changed using the Units 
dialog box.

Words group box:
Total: Displays the number of words that are in the story. Note that this may not be the total 

number of words in the document if the document contains more than one story.
Number Placed: Displays the number of words in the story that have been placed, ie. those that 

appear in the document.
Number Unplaced: Displays how many of the story's words have not been placed, i.e. the 

number of words that do not appear in the document because there are too few frames, or because the 
frames are too small.

Remove button:
Removes the story from the document but does not delete it from your hard disk. You will be asked to 
confirm this before you continue.

See also:
          How to change the unit of measurement  



Picture Status (PostScript) dialog box

This dialog box is displayed when you select a frame containing an imported EPS picture and then 
double-click on its filename in the browser.

From this dialog box you can see the name, size and orientation of the EPS picture. The EPS picture 
cannot be displayed on screen unless it contains a TIFF screen representation, and can only be printed 
on a PostScript printer.

Picture group box:
Name: Displays the name of the picture file. This name can be changed by entering a new name 

in the Name box. The name of the original picture file will not be affected.
Size (Kbytes): Displays the size of a picture in terms of memory.

Rotate:
Enter the angle you want to rotate the picture by entering a value directly in the box, or select the angle 
by using the arrows on the box. Alternatively drag the radius of the circle to the angle you want.

Remove button:
Removes the picture from the document, but does not delete it from your hard disk. You will be asked to 
confirm this before you continue.



Line Style dialog box

This dialog box is displayed when, in Draw mode, you select Line Style from the Draw menu, or when 
you click on the Line Style button in the toolbar.

From this dialog box you can specify the attributes of line-art drawn with the drawing tools.

Line Style group box:
Select the line style you want by clicking on it in the Line Style group box.

Color group box:
To attribute a color to a line, click open the drop-down color palette, move the mouse pointer over it and 
click on the color of your choice.

Arrow Heads group box:
Select these options to display an arrow head at either end of the line.

At Start places an arrow head at the first point on the line, ie. the point from which you started 
drawing the line.

At End puts an arrow head at the last point on the line, ie. the point at which you released the 
mouse button when drawing the line.

The icon indicates the option(s) you have chosen.

    Arrow heads cannot be applied to boxes and ellipses.

   Shortcut:      Use the color palette at the bottom of the Page Express Lite window to attribute line style 
colors instead of opening this dialog box.

   Note:      The color of a line displayed on a 16-color screen may not appear to be the same as the color 
you have selected from the palette.



Fill Style dialog box

This dialog box is displayed when, in Draw mode, you select Fill Style from the Draw menu or when 
you click on the Fill Style button in the toolbar.

From this dialog box you can specify the fill style of a graphics object.

Tints group box:

Select the pattern with which you want the graphics object to be filled. There are 36 patterns to choose 
from.

Perimeter group box:
Select Perimeter On if you want a line to be drawn around the edge (perimeter) of the shape. 
Select Perimeter Off if you do not.

You can give a line style to a perimeter line.

Visibility group box:
Select Opaque if you want any objects behind the graphic to be hidden.
Select Clear if you want any objects behind the graphic to be visible.

The icon will change to reflect your choice.

Color group box:
To attribute a color to a fill, click open the drop-down color palette, move the mouse pointer over it and 
click on the color of your choice.

Click on the X at the left end of the color palette with the left mouse button to turn off the fill style.

   Shortcut:      Use the color palette at the bottom of the Page Express Lite window to attribute fill colors 
instead of opening this dialog box.

   Note:      The color and style of a fill displayed on a 16-color screen may not appear to be the same as 
the color you have selected from the palette.
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Open Document dialog box

This dialog box is displayed when you select Open from the File menu, when you press Ctrl O, or when
you click on the Open Document button in the toolbar.
It is also displayed when you choose More Files from the Startup Options dialog box.

From this dialog box you can locate and load an existing document.

File Name:
Select the file you want to load by clicking on the filename in the File Name list box, or by entering the 
filename into the File Name box.

If necessary use the scroll bar to display more files.

List Files of Type:
Select the file format of the document you want to open from the List Files of Type drop-down list box. 
The Page Express Lite *.dtp file format is selected by default. 
Files of this format found in the current directory are displayed in the File Name list box.

Directories:
Displays all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.

Click on any directory to select it, double-click on it to make it the current directory.

Drives:
Click on the arrow to the right-hand side of the drop-down list box to display all the disk drives available.

If necessary use the scroll bar to scroll through the list of drives and select the one you want.



Save Document As dialog box

This dialog box is displayed when you select Save As from the File menu, or if you select save for an 
untitled document.

From this dialog box you can specify the disk, directory and filename in which to save your document.

File Name:
Enter the filename in which you want to save your document or, if the file already exists, select it by 
clicking on the filename in the File Name list box.

If necessary use the scroll bar to display more files.

List Files of Type:
Select the file format in which you want your document to be saved.

As you would normally save it as a Page Express Lite file your document will be given the .dtp 
extension by default, but you can specify a different extension if you prefer.

Directories:
Displays all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.

Click on any directory to select it, double-click on it to make it the destination directory.

Drives:
Click on the arrow to the right-hand side of the drop-down list box to display all the disk drives available.

If necessary use the scroll bar to scroll through the list of drives and select the one you want.



Import Picture dialog box

This dialog box is displayed when you select Import Picture from the File menu, or when (in Frame 
mode) you click on the Import Picture button in the toolbar.

From this dialog box you can locate and import a picture into your document.

File Name:
Select the picture you want to import by clicking on the filename in the list box, or by entering the name 
of the picture into the File Name box.

If necessary use the scroll bar to display more files.

List Files of Type:
Select the file format of the picture you want to import. Files of the selected format found in the current 
directory are displayed in the File Name list box.

When All picture types is selected, all pictures (in formats that Page Express Lite can import) in 
the current directory are listed in the File Name list box.

Directories:
Displays all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.

Click on any directory to select it, double-click to make it the source directory.

Drives:
Click on the arrow to the right-hand side of the drop-down list box to display all the disk drives available.

If necessary use the scroll bar to scroll through the list of drives and select the one you want.



Import Text dialog box

This dialog box is displayed when you select Import Text from the File menu, or when, in frame mode, 
you click on the Import Text button in the toolbar.

From this dialog box you can locate and import a story into your document.

File Name:
Select the story you want to import by clicking on it's filename in the list box, or by entering the name of 
the story into the edit box.

If necessary use the scroll bar to display more story files.

List Files of Type:
Select the file format of the story you want to import. Files of the selected format found in the current 
directory are displayed in the File Name list box.

When All text types is selected, if Page Express Lite cannot interpret the format of the story you are 
trying to import, a dialog box is displayed from which you must select the exact format in which the file 
was saved.

Directories:
Displays all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.

Click on any directory to select it, double-click on it to make it the source directory.

Drives:
Click on the arrow to the right-hand side of the drop-down list box to display all the disk drives available.

If necessary use the scroll bar to scroll through the list of drives and select the one you want.



Load Template dialog box
This dialog box is displayed when you press the Load Template button on the Startup Options dialog 
box, or when you select New from the file menu and click on yes when asked if you want to load a 
template.

From this dialog box you can choose and load a template.

File Name:
Select the template you want to load by clicking on the filename in the list box, or by entering the 
filename into the File Name box.

If necessary use the scroll bar to display more files.

List Files of Type:
Select the file format of the template you want to load from the List Files of Type drop-down list box. By
default Page Express Lite template files are saved with the .tpl extension. 

Files of this format found in the current directory are displayed in the File Name list box.

Directories:
Displays all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.

Click on any directory to select it, double-click on it to make it the source directory.

Drives:
Click on the arrow to the right-hand side of the drop-down list box to display all the disk drives available.

If necessary use the scroll bar to scroll through the list of drives and select the one you want.



Save Template As dialog box
This dialog box is displayed when you select Save Template from the File menu.

From this dialog box you can name and save the template of the document on which you are currently 
working.

Template Name:
Enter the name you wish to save your template as, or if the name already exists select it by clicking on 
the filename in the File Name list box.

If necessary use the scroll bar to display more files.

List Files of Type:
Templates can only be saved as a template file type.

Normally your template file will be given a .tpl extension by default, but you can specify a different
extension if you prefer.

Directories:
Displays all the directories in the path from the root to the current directory,    and a list of all the sub-
directories contained in the current directory.

Click on the directory to select it, double click to make it the destination directory.

Drives:
Click on the arrow to the right-hand side of the drop-down list box to display all the drives available.

If necessary use the scroll bar to scroll through the list of drives and select the one you want.



Filename for disk output dialog box
This dialog box is displayed when you select Print to Disk from the Print Options dialog box and click 
on OK.

From this dialog box you can specify a file to which to print your document.

File Name:
Enter the name of the file to which you want to print your document or, if the file already exists, select it 
by clicking on the filename in the list box.

If necessary use the scroll bar to display more files.

List Files of Type:
Select the file format in which you want to print your file to disk. The files of this format in the current 
directory are displayed in the File Name list box.

The appropriate format will depend upon the printer you have selected. For example, if you are 
printing to a PostScript file the file extension will be .eps. Otherwise the Page Express Lite default is .ptd.

Directories:
Displays all the directories in the path from the root to the current directory, and a list of all the sub-
directories contained in the current directory.

Click on any directory to select it, double-click on it to make it the destination directory.

Drives:
Click on the arrow to the right-hand side of the drop-down list box to display all the disk drives available.

If necessary use the scroll bar to scroll through the list of drives and select the one you want.



PowerText Style dialog box
This dialog box is displayed when you select PowerText Style from the Text menu, or when you click 
on the Style button in the PowerText dialog box.

From this dialog box you can specify or change the line and fill styles of PowerText.

Letter Fill Style group box:
Select the pattern that you want to fill the text.

The chosen style is identified by a box around its perimeter. There are 36 patterns to choose 
from.

Select Opaque if you want any frames behind the filled text to be hidden.
Select Clear if you want any frames behind the filled text to be visible.
Color control: To attribute a color to a fill, click open the drop-down color palette, move the mouse

pointer over it and click on the color of your choice.

Perimeter group box:
Line Style drop-down list box: Select the line style you want to give to the text by clicking on the 

style in the list box. Use the scroll bar to display more line styles.
Color control: To attribute a color to a line, click open the color drop-down palette and click on the

color you want.

The preview window displays a preview of the PowerText object and its background.    The preview is 
updated automatically as you change colors and styles.

   Note:      When displayed on a 16-color screen the fill style and line colors of PowerText may appear to 
differ from those you have selected.



PowerText dialog box

This dialog box is displayed when, in Frame mode, you select an empty frame and choose PowerText 
from the Text menu or when you click on the PowerText button in the toolbar.    It is also displayed 
when, in Frame or Text mode, you double-click on an existing PowerText object.

From this dialog box you can create or modify a PowerText object.

Text box:
Enter the text you want to create as PowerText. You can enter up to three lines of text separating each 
by pressing Return.

Font drop-down list box:
Click on the arrow to the right-hand side to drop-down the available fonts. Select a font by clicking on 
the font name in the list box.

To see more fonts click on the scroll bar.

The fonts listed are those available to your currently-selected printer.

Style drop-down list box:
Click on the arrow at the right-hand side to display the available styles. Click on a style to select it.

Regular
Italic

Bold
Bold Italic

    Depending upon the font selected some styles may be unavailable.

Options group box:
From this group box you specify the attributes of the PowerText. Select Auto Preview to display the 
effects of the changes as you apply them to the PowerText.

Effects drop-down list box: Several PowerText effects are available. Select one, and observe its 
effect in the Preview window.

Scaling drop-down list box: Choose whether you want the text to be stretched to fit the frame, to 
maintain its aspect ratio, or to be displayed at a specific point size. The Points box is active only when 
you select Fixed Size from this list. Enter the point size or set it with the arrows on the box.

Rotation: Enter (or set) the angle by which to rotate the PowerText, or select the angle by 
dragging the radius of the control icon's circle around its circumference until the Degrees box displays the
desired angle.

Skew: Enter (or set) the angle by which to skew the PowerText, or select the angle by dragging 
the radius of the control icon's circle around its circumference until the Degrees box displays the desired 
angle.

Mirror: Turn ON to flip the text horizontally.
Style button: Click on this button to display the PowerText style dialog box. From this dialog box 

you can change the color, line style and fill style of the PowerText.

Preview button:
Click on this button to display a preview of the PowerText object in the preview window.

Click on Preview each time you change the attributes to display the effect of the change, or select Auto 
Preview to have the preview display updated automatically.

The preview window displays a preview of the PowerText as it would appear in the document.



Note:    When editing the text, the preview will not be updated automatically until you tab out of the Text 
box.



Font & Size dialog box

This dialog box is displayed when you select Font & Size from the Text menu, or when you press Ctrl 
T.

From this dialog box you can preset the font, point size and color of text before you enter it, or alter a 
selected block of existing text.

Font list box:
Select the desired font by clicking on the font name in the list box, or by entering the name into the Font 
box.

To see more fonts use the scroll bar.

The availability of fonts will depend upon the number you have installed and the configuration of your 
system.

Font Style list box:
Click on a style to select it.

Regular
Italic

Bold
Bold Italic

    When no outline font exists for a style it will be shown listed in parentheses (i.e. 'Italic', 'Bold', etc.), 
and the style will be simulated.

Size list box:
To select a font size

Click on a size in the list box or enter the size into the Size box.
To see more preset sizes use the scroll bar.

Point sizes not displayed in the list box can be created by entering the size into the Size box. Any point 
size between 3 and 250 points can be created.

There may be a short delay after clicking on OK while the appropriate screen font is created.

Color control:

To attribute a color to text, click open the drop-down color palette, move the mouse pointer over it and 
click on the color of your choice. Color is attributed to text in exactly the same way as a font style such 
as (say) bold or italic.

Sample window:
This window displays the screen representation of the chosen font. The sample will change to reflect 
your selection of font, font style, color and size.

Information relating to your chosen font will appear below the font sample.

   Shortcut:      Use the color palette at the bottom of the Page Express Lite window to attribute text color 
instead of opening this dialog box.

   Note:      The color of text displayed on a 16-color screen may not appear to be the same as the color 
you have selected from the palette.



Startup Options dialog box

This dialog box is displayed when you first load Page Express Lite if you have chosen Startup Options 
as the startup default in the Preferences dialog box.

From the startup options dialog box you can choose to:
Go to a blank page
Select a template on which to base a new document
Load the default template
Open an existing document

Blank Page button:
Click to display the Page Format dialog box.

Select Template button:
Click to display the Load Template dialog box.

Default Template button:
Click to load the default template automatically.

Open the selected Document group box:
The paths and filenames of the four documents on which you have been working most recently are 
displayed in this group box.

Double-click on a file (or select it and choose OK) to open it, or double-click on More Files... to display 
the Open Document dialog box.

See also:
          Page Format   dialog box   
          Open Document   dialog box  



Frame Full dialog box

This dialog box is displayed when you attempt to keep entering text after filling the current frame.

Untitled text
If you continue entering text after a frame is full, your text will be preserved but the bottom line of your 
text will be overwritten.

An audible 'beep' will sound each time the cursor wraps, and when you stop entering text the Frame 
Full dialog box is displayed.

Name for New Story group box:
Enter a name for your text then choose OK. A story with that name will be created. If Continue on next 
page is selected then the newly-created story will be flowed onto the next page (created as a copy of 
the master page); deselect this check box if you want to add more frames to the current page.

The text insertion point will be placed at the end of the last frame containing the story, allowing you to 
continue entering text.

Cancel:
If you choose Cancel, then the frame will be left full (indicated by a dotted line at the bottom) and no text
insertion point will be visible.

Some or all of the text that you have entered can be seen by making the frame bigger.





Toolbar: Frame mode

Click on a button to see a description of its use and function.

    

    



Toolbar: Paragraph mode

Click on a button to see a description of its use and function.

    

    



Toolbar: Text mode

Click on a button to see a description of its use and function.

    

    



Toolbar: Draw mode

Click on a button to see a description of its use and function.

    

    

    



Menus
Click on any button to see a list of menu items.

          File menu  
          Edit menu  
          Page menu  
          Frame menu  
          Text menu  
          Draw menu  
          Options menu  
          Help menu  

Hint: You can see a brief description of any menu command in Page Express Lite by holding down the 
left mouse button and moving the pointer over your choice

A Help message will appear in the Information Line at the bottom of your screen.



File menu

File menu
          New  
          Open  
          Abandon Changes  
          Save  
          Save As  
          Save Template  
          Import Picture  
          Import Text  
          Print  
          Printer Setup  
          Exit  



Edit menu

Edit menu
          Undo  
          Cut  
          Copy  
          Paste  
          Delete  
          Clear  
          Select All  
          Search  
          Search & Replace  
          Search Again  



Page menu

Page menu
          Go to Page  
          Add Page  
          Insert Page  
          Delete Page  
          Headers & Footers  
          Header on This Page  
          Footer on This Page  
          Column Guides  



Frame menu

Frame menu
          Border  
          Tint  
          Text Runaround  
          Size & Position  
          Bring to Front  
          Send to Back  
          Picture Attributes  
          Crop Picture   
          Snap to Guides  



Text menu

Text menu
          Font & Size  
          Style  
          Alignment  
          Case  
          Edit Paragraph Style  
          New Paragraph Style  
          Delete Paragraph Style  
          Soft Hyphen  
          Kern  
          Name Text  
          PowerText  
          PowerText Style  



Draw menu

Draw menu
          Line Style  
          Fill Style  
          Size & Position  
          Bring to Front  
          Send to Back  
          Snap to Grid  



Options menu

Options menu
          View Size  
          Show Browser  
          Show Rulers  
          Show Pictures  
          Show Frames & Columns  
          Show Ghost Styles  
          Show Grid  
          Show Info Line  
          Show Color Palette  
          Save Settings on Exit  
          Units  
          Preferences  
          Status  



Help Menu

Help menu
          Contents  
          Search  
          How To  
          Shortcuts  
          Glossary  
          Using Help  
          About  



File Menu: New
Select New when you want to start a new document.    A message is displayed giving you the option of 
starting a new document with an existing template, or from scratch.



File Menu: Open

Select Open when you want to open a document that you have previously saved. The Open Document
dialog box is displayed.

Select the document that you want to open. After a few moments the document is displayed in the Page 
Express Lite window and you can resume work on it.

Shortcuts:

 

See also:
          Open Document   dialog box  



File Menu: Abandon Changes

Select Abandon Changes when you want to abandon all the changes you have made since you last 
saved the current document.

A message is displayed giving you the chance to cancel this command.



File Menu: Save
Select Save to save the document on screen with its current filename. If the document is untitled, the 
Save Document As dialog box is displayed and you must enter a name for the document.

Shortcuts:

 

See also:
          Save Document As   dialog box  



File Menu: Save As

Select Save As to name a new document or to save the current document under a different filename. 
The Save Document As dialog box is displayed.

Choose a drive and directory in which to save the document and enter a name for the document.

See also:
          Save Document As   dialog box  



File Menu: Save Template

Select Save Template to save the template of the current document for future use. The Save Template 
dialog box is displayed.

Choose the drive and directory in which to save the template and enter a name for the template.

See also:
          Save Template   dialog box  



File Menu: Import Picture

Select Import Picture to import a picture into your Page Express Lite document. The Import Picture 
dialog box is displayed. Select the format of the picture that you want to import then select the filename.

When you click on OK it may take a few moments to import the picture into your document.

Shortcuts:

 

See also:
          Import Picture   dialog box  



File Menu: Import Text

Select Import Text to import a story that you have created in your word-processor. The Import Text 
dialog box is displayed. Select the format of the story that you want to import then select the filename.

When you click on OK the story is imported into your Page Express Lite document and its filename is 
listed in the browser. You can then flow the story through the frames in your document.

Shortcuts:

 

See also:
          Import Text   dialog box  



File Menu: Print

Select Print to print the current document. The Print Options dialog box is displayed. If you want to 
print to a printer other then the one named in the Output To box, click on the Printer Setup button to 
select the printer you prefer.

Shortcuts:

 

See also:
          Print Options   dialog box  



File Menu: Printer Setup

Select Printer Setup to change the current default printer. The Print Setup dialog box is displayed. The 
printers that you have installed for use with Windows will be listed on this dialog box. You can set up any
of these printers to print your Page Express Lite documents.

See also:
          Print Setup   dialog box  



File Menu: Exit

Select Exit to close Page Express Lite. If the current document contains any unsaved changes, a 
message is displayed giving you the opportunity to save or abandon the changes, or to cancel the Exit 
command.

Shortcuts:
Alt F4



Edit Menu: Undo

Select Undo when working in Text mode to abandon the most recent text edit. For example if you have 
styled text in bold, select Undo to abandon the bold styling.

When you have undone a text edit, the Undo command is replaced by Redo. Select Redo to abandon 
the most recent undo command.

Shortcuts:
Ctrl Z



Edit Menu: Cut

Select Cut to remove selected frames, text blocks or graphics from the page and put them on the 
Clipboard ready to be pasted to another location.

Shortcuts:

 



Edit Menu: Copy

Select Copy to copy selected frames, text blocks or graphics to the Clipboard, without removing the 
original objects from the page.

Shortcuts:

 



Edit Menu: Paste

Select Paste to paste the contents of the Clipboard onto the current page.

Shortcuts:



Edit Menu: Delete

Select Delete to remove selected frames, text blocks or graphics from the page without placing them on 
the Clipboard. Any objects that you delete cannot be pasted back into a document.

Shortcuts:
Del



Edit Menu: Clear

Select Clear to empty a frame of its contents. For example, if you want to import a picture into a frame 
that previously contained text, you must use Clear to empty the frame before you can put the picture in 
it.



Edit Menu: Select All
Select Select All to select all the frame on a page. When a document is displayed in Two Pages view, 
the frames on the page most recently clicked on are selected.



Edit Menu: Search

Select Search to look through a story for a string of text. The Search dialog box is displayed. When 
Page Express Lite finds the string, it is highlighted as a selected block.

Shortcuts:
Ctrl F

See also:
          Search   dialog box  



Edit Menu: Search & Replace
Select Search & Replace to replace one string of text with another. The Search & Replace dialog box 
is displayed. Enter the string for which you want to search and the string that you want to replace it with.

Shortcuts:
Ctrl R

See also:
          Search & Replace   dialog box  



Edit Menu: Search Again

Select Search Again to repeat the last Search or Search & Replace command.

Shortcuts:
Ctrl A



Page Menu: Go to Page

Select Go to Page to display a specific page in your document, or one of the master pages. The Go To 
Page dialog box is displayed.

Enter the number of the page that you want to view or click on the appropriate master page.

Shortcuts:
Ctrl G

See also:
          Go to Page   dialog box  



Page Menu: Add Page

Select Add Page to add a page after the current page of your document.

You will not be able to add a page if your document is displayed in Two Pages view, or if the master 
page is displayed.

Shortcuts:
Ctrl M



Page Menu: Delete Page

Select Delete Page to delete the current page from your document.

You cannot delete a page if your document is displayed in Two Pages view, or if the master page is 
displayed.

Shortcuts:
Ctrl D



Page Menu: Insert Page

Select Insert Page to insert a page before the current page in your document.

You cannot insert a page if your document is displayed in Two Pages view, or if the master page is 
displayed.



Page Menu: Headers & Footers

Select Headers & Footers to set header and footer text for your document. The Headers & Footers 
dialog box is displayed. Enter the text that you want displayed at the top or bottom of the pages in your 
document.

If your document has different left and right master pages you can set different headers and footers for 
the left and right pages.

See also:
          Headers & Footers   dialog box  



Page Menu: Header on This Page

Select Header on This Page to turn the header on or off for the current page. This command is checked
when the header of the current page is turned on.



Page Menu: Footer on This Page

Select Footer on This Page to turn the footer on or off for the current page. This command is checked 
when the footer of the current page is turned on.



Page Menu: Column Guides

Select Column Guides to specify the margins around a page, the number of columns on the page and 
the space between the columns. The Column Guides dialog box is displayed for you to set these 
options. You can also specify the print position on the page.

See also:
          Column Guides   dialog box  



Frame Menu: Border

Select Border to choose a border style for a selected frame or group of frames. The Frame Border 
dialog box is displayed.

When a group of frames is selected and the frames within the group have a variety of border styles, the 
options on this dialog box are not preset with any particular style. Any selection that you make applies to
all the frames within the group.

Shortcuts:

 

See also:
          Frame Border   dialog box  



Frame Menu: Tint

Select Tint to choose a tint for a selected frame or group of frames. The Frame Tint dialog box is 
displayed.

When a group of frames is selected and the frames within the group have a variety of tints, the options 
on this dialog box are not preset with any particular tint. Any selection that you make applies to all 
frames within the group.

Shortcuts:

 

See also:
          Frame Tint   dialog box  



Frame Menu: Text Runaround
Select Text Runaround to control whether text flows under or around a selected frame. The Text 
Runaround dialog box is displayed. You can also use the Text Runaround command when a group of 
frames is selected. 

Shortcuts:

 

See also:
          Text Runaround   dialog box  



Frame Menu: Size & Position

Select Size & Position to display the size and position dimensions of a selected frame or group of 
frames. The Size & Position dialog box is displayed and you can change the dimensions of the frame 
or group.

The position of a frame is measured from the top left-hand corner of the page.

Shortcuts:

 

See also:
          Size & Position   dialog box  



Frame Menu: Bring to Front

Select Bring to Front to move a selected frame or group of frames to the front of the page. Any frames 
overlapping the selected frame or group will then be overlapped by the frames that have been moved to 
the front.

Shortcuts:

 



Frame Menu: Send to Back

Select Send to Back to move a selected frame or group of frames to the back of the page. Any frames 
that were overlapped by the selected frame or group will then overlap the frames that have been moved 
to the back.

Shortcuts:

 



Frame Menu: Picture Attributes

Select Picture Attributes to control how an imported picture is displayed in Page Express Lite. The 
Picture Attributes dialog box is displayed. You can specify whether or not to preserve the aspect ratio 
and whether or not to have whole pixel scaling for bitmaps. If you have a color screen you can select a 
color for the picture from the color palette.

When Whole Pixel Scaling is selected, it ensures that a whole number of printer pixels are used to 
represent each pixel on screen. This may result in the picture being resized in the frame but it will give a 
better printed result.



Frame Menu: Crop Picture

Select Crop Picture to zoom into an area of an imported picture. When you select this command, the 
mouse pointer changes shape to a pair of scissors which you drag over the area of the picture that you 
want to zoom into.

The area of the picture that you crop expands to fill the selected frame. You can put the whole picture 
back in the selected frame by clicking on the picture name in the browser.



Frame Menu: Snap to Guides

Select Snap to Guides to control whether or not frames 'jump' to align themselves with the column 
guides when you draw, move or resize frames on the page. This command is checked when snap 
control is turned on.



Text Menu: Font & Size

Select Font & Size to select a font, point size, text style and color for a selected block of text, or for text 
that you are about to enter. The Font & Size dialog box is displayed.

The number of fonts listed on this dialog box depend on the number that you have available to your 
Windows setup and the printer that is currently selected.

Shortcuts:
Ctrl T

See also:
          Font & Size   dialog box  



Text Menu: Style

Select Style to display a submenu from which you can select a style for a selected block of text, text that
you are about to enter, or for a paragraph style.

You can use a combination of some of these styles (for example, bold and italic) but you cannot 
combine mutually exclusive styles such as subscript and superscript.



Text Menu: Alignment

Select Alignment to display a submenu from which you can select an alignment format for the 
paragraph in which the text insertion point is placed; or for the selected paragraph style.

Shortcuts:



Text Menu: Case

Select Case to display a submenu from which you can specify whether or not to make a selected block 
of text uppercase, lowercase or initial capitals.

You cannot select a Case option for text that you are about to enter, or as part of a paragraph style.



Text Menu: Edit Paragraph Style

Select Edit Paragraph Style to change the features of a selected paragraph style. A dialog box is 
displayed that lets you to specify the features of the selected paragraph style.

Use the button panel on the left of this dialog box to access the other dialog boxes in which you can 
change different features of the paragraph style.

Shortcuts:



Text Menu: New Paragraph Style

Select New Paragraph Style to create a new paragraph style with its own combination of typographical 
features. The New Paragraph Style dialog box is displayed.

Enter a name for the new paragraph style and select the style upon which you want to base it, then set 
up the features of the new style.

Shortcuts:

 

See also:
          New Paragraph Style   dialog box  



Text Menu: Delete Paragraph Style

Select Delete Paragraph Style to delete a selected paragraph style. You cannot delete the Body text 
paragraph style.



Text Menu: Soft Hyphen
Select Soft Hyphen to insert a soft hyphen at the position of the text insertion point.

Shortcut:
Ctrl - 



Text Menu: Kern

Select Kern with the text insertion point between two characters to move them closer together or further 
apart. The Kern Two Characters dialog box is displayed. Specify the amount of kerning in points.

Shortcuts:
Ctrl K
Ctrl Shift K

See also:
          Kern Two Characters   dialog box  



Text Menu: Name Text

Select Name Text to name text that has been entered directly into a frame and which you want to flow 
into other frames. The Name Text dialog box is displayed.

Naming text changes the text into a story which can then be flowed through frames, exported and 
manipulated in the same way as an imported story.

See also:
          Name Text   dialog box  



Text Menu: PowerText

Select PowerText to create or edit PowerText. The PowerText dialog box is displayed. You can create a
variety of PowerText effects including arches, circles, buttons, squashed text, mirrored text and slanted 
text.

Shortcuts:

 

See also:
          PowerText   dialog box  



Text Menu: PowerText Style

Select PowerText Style to change the style of selected PowerText. The PowerText Style dialog box is 
displayed from which you can style the characters in your PowerText.

You can also display the PowerText Style dialog box by clicking on the Style button on the PowerText 
dialog box.

See also:
          PowerText Style   dialog box  



Draw Menu: Line Style

Select Line Style to select a line style for a selected graphic, or for graphics that you are about to draw. 
The Line Style dialog box is displayed.

If you select arrow heads for the line style they are not displayed on shapes such as circles and boxes.

Shortcuts:

 

See also:
          Line Style   dialog box  



Draw Menu: Fill Style

Select Fill Style to select a fill style for a selected graphic, or for graphics that you are about to draw. 
The Fill Style dialog box is displayed.

If you turn the Perimeter off, any line style that you have chosen on the Line Style dialog box is not 
displayed around the graphic object.

Shortcuts:

 

See also:
          Fill Style   dialog box  



Draw Menu: Size & Position

Select Size & Position to change the size and position dimensions of a selected graphic. The Size & 
Position dialog box is displayed.

The position of the graphic is measured in relation to the frame in which it is drawn, not the whole page.

See also:
          Size & Position   dialog box  



Draw Menu: Bring to Front

Select Bring to Front to move a selected graphic to the front of the frame.



Draw Menu: Send to Back

Select Send to Back to move a selected graphic to the back of the frame.



Draw Menu: Snap to Grid

Select Snap to Grid to control whether graphics jump to align themselves with the graphics grid when 
you draw, move or resize graphics.



Options Menu: View Size

Select View Size to display a submenu from which you can choose the size at which to view the current 
document.

If you specify a small view size (such as Two Pages), some text may be greeked because it is too small 
to display as regular text.

Shortcuts:

 



Options Menu: Show Browser

Select Show Browser to turn the display of the browser on or off. This command is checked when the 
browser is displayed.

Shortcuts:
Ctrl W



Options Menu: Show Rulers

Select Show Rulers to turn the display of the rulers on or off. This command is checked when the rulers
are displayed.

Shortcuts:
Ctrl J



Options Menu: Show Pictures

Select Show Pictures to turn the display of pictures, and PowerText in the current document on or off. 
This command is checked when pictures and PowerText are displayed.

Shortcuts:
Ctrl Y



Options Menu: Show Frames & Cols

Select Show Frames & Cols to turn the display of frames and column guides on the current page on or 
off. This command is checked when the frames and column guides are displayed.

Shortcuts:
Ctrl E



Options Menu: Show Ghost Styles

Select Show Ghost Styles to turn the display of ghost paragraph styles in the current document on or 
off. This command is checked when ghost styles are displayed.



Options Menu: Show Grid

Select Show Grid to turn the display the graphics grid on or off. This command is checked when the 
grid is displayed.



Options Menu: Show Info Line

Select Show Info Line to turn the display of the information line along the bottom of the Page Express 
Lite window on or off.

The information line displays hints about how to use the commands in Page Express Lite. Show Info 
Line is checked when the information line is displayed.



Options Menu: Show Color Palette

Select Show Color Palette to turn the display of the color palette across the bottom of the Page 
Express Lite window on or off. This command is checked when the color palette is displayed.



Options Menu: Save Settings on Exit

Select Save Settings on Exit to ensure that when you close Page Express Lite, the appearance of the 
window and the directory paths from where you last opened documents and imported text and pictures 
are saved for the next time you run Page Express Lite.

This command is checked when the settings will be saved.



Options Menu: Units

Select Units to specify a unit of measurement to be used on the rulers and dialog boxes. The Units 
dialog box is displayed. The units are saved as part of the document and template.

See also:
          Units   dialog box  



Options Menu: Preferences

Select Preferences to specify options that include the way in which Page Express Lite starts up and the
PgUp and PgDn keys work; the location of your template files; whether or not .BAK files are created; 
and whether or not .DTP files are compressed during saving. The Preferences dialog box is displayed.

The preferences you select take effect from the next time you run Page Express Lite.

See also:
          Preferences   dialog box  



Options Menu: Status

Select Status to display information about the current document. The Status dialog box shows 
information such as how many pages are in the document and how many words there are.

See also:
          Status   dialog box  



Help Menu: Contents

Select Contents to display the Contents page of Page Express Lite Help. From the Contents page you 
can go to any area of the Help file.



Help Menu: Search

Select Search to display the Search dialog box of Page Express Lite Help. From this dialog box you can
locate and view information on a particular topic.



Help Menu: How To

Select How To to display a list of subjects that explain how to perform specific tasks in Page Express 
Lite. The subjects are broken down into groups, so you can concentrate on the group that you are most 
interested in rather than having to page through them all.



Help Menu: Shortcuts

Select Shortcuts to display a list of the keyboard shortcuts that are available for many of the Page 
Express Lite menu commands.



Help Menu: Glossary

Select Glossary to display a list of the terms and phrases used in Page Express Lite. Click on a word or
phrase to display its definition.



Help Menu: Using Help

Select Using Help to display information about using Page Express Lite Help and learn how to navigate
your way around the Help information available.



Help Menu: About

Select About to display the Page Express Lite billboard. This shows the version number of the program 
you are using and a copyright notice.



    Frame Border
In Frame mode, this button is the toolbar shortcut for the Border command in the Frame menu.
Click on it to display the Frame Border dialog box and apply a frame border to the selected frame or 
group of frames.



    Frame Tint
In Frame mode this button is the toolbar shortcut for the Tint command in the Frame menu.
Click on it to display the Frame Tint dialog box and apply a frame tint to the selected frame or group of 
frames.



    Set Tab Points
In Paragraph mode, click on this button to display the Set Tab Points dialog box and define the tab 
settings for the selected paragraph style.



    Paragraph Options
In Paragraph mode, click on this button to display the Paragraph Options dialog box and define the 
alignment and bullet for the selected paragraph style.



    Paragraph Dimensions
In Paragraph mode, click on this button to display the Paragraph Dimensions dialog box and define 
indents, margins, leading and positioning for the selected paragraph style.



    Function Key
In Paragraph mode, click on this button to display the Function Key dialog box and allocate a function 
key to the selected paragraph style.



    Font & Point Size
In Paragraph mode, click on this button to display the Font & Point Size dialog box and define the font, 
point size and color for the selected paragraph style.



    New Paragraph Style
In Paragraph mode, this button is the toolbar shortcut for the New Paragraph Style command in the 
Text menu.
Click on it to display the New Paragraph Style dialog box, name a new paragraph style and select an 
existing style upon which to base it.



    Text Runaround
In Frame mode, this button is the toolbar shortcut for the Text Runaround command in the Frame 
menu.
Click on it to display the Text Runaround dialog box and control how text runs around the edge of the 
selected frame or group of frames.



    Size & Position
In Frame mode, this button is the toolbar shortcut for the Size & Position command in the Frame menu.
Click on it to display the Size & Position dialog box and position frames precisely on the page and 
make fine adjustments to their size.
Keyboard shortcut:    Ctrl double-click



    Print
This button is the toolbar shortcut for the Print command in the File menu.
Click on it to display the Print Options dialog box and print your document to paper or to disk.
Keyboard shortcut:    Ctrl P



    Open
This button is the toolbar shortcut for the Open command in the File menu.
Click on it to display the Open Document dialog box and open a document that you have previously 
saved.
Keyboard shortcut:    Ctrl O



    Import Picture
In Frame mode, this button is the toolbar shortcut for the Import Picture command in the File menu.
Click on it to display the Import Picture dialog box and import a picture into your document.



    Import Text
In Frame mode, this button is the toolbar shortcut for the Import Text command in the File menu.
Click on it to display the Import Text dialog box and import a story into your document.



    PowerText
In Frame mode, this button is the toolbar shortcut for the PowerText command in the Text menu 
Click on it to display the PowerText dialog box and create or modify a PowerText object.



    Cut
This button is the toolbar shortcut for the Cut command in the Edit menu.
Click on it to remove selected items from your page and store them on the Windows Clipboard.
Keyboard shortcut:    Ctrl X



    Copy
This button is the toolbar shortcut for the Copy command in the Edit menu .
Click on it to copy selected items from your page and store them on the Windows Clipboard.
Keyboard shortcut:    Ctrl C



    Paste
This button is the toolbar shortcut for the Paste command in the Edit menu.
Click on it to paste the contents of the Windows Clipboard onto your page.
Keyboard shortcut:    Ctrl V



    Save
This button is the toolbar shortcut for the Save command in the File menu.
Click on it to save any changes you have made to the document on which you are currently working.
Keyboard shortcut:    Ctrl S



    View Size
This button toggles between full page view and the view size that is currently selected in the View Size 
submenu.
When full page view is selected in the View Size submenu, this button toggles between full page view 
and actual view.



    Bring to Front
In Frame mode, this button is the toolbar shortcut for the Bring to Front command in the Frame menu.
Click on it to move the selected frame or group of frames to the front of the page.



    Send to Back
In Frame mode, this button is the toolbar shortcut for the Send to Back command in the Frame menu.
Click on it to move the selected frame or group of frames to the back of the page.



    Pointer tool
In Draw mode, click on the Pointer tool and use it to select, move and re-size graphics created with the 
Page Express Lite drawing tools.
Hint:    Double-click on a graphic with the Pointer tool to display the Size & Position dialog box for that 
graphic.



    Straight Line tool
In Draw mode, click on the Straight Line tool and use it to draw straight lines.



    Box tool
In Draw mode, click on the Box tool and use it to draw squares and rectangles.



    Rounded Box tool
In Draw mode, click on the Rounded Box tool and use it to draw round-cornered squares and 
rectangles.



    Circle tool
In Draw mode, click on the Circle tool and use it to draw circles.



    Ellipse tool
In Draw mode, click on the Ellipse tool and use it to draw elliptical shapes.



    Free-hand tool
In Draw mode, click on the Free-hand tool and use it to draw free-hand lines and shapes.



    Polyline tool
In Draw mode, click on the Polyline tool and use it to draw lines made up of any number of straight-line 
segments.
Click the left mouse button anywhere in a frame to start a new line segment from that point. Double-click
to complete a polyline.



    Line Style
In Draw mode, this button is the toolbar shortcut for the Line Style command in the Draw menu.
Click on it to display the Line Style dialog box and specify or modify the attributes of a line drawn with 
the Page Express Lite drawing tools.



    Fill Style
In Draw mode, this button is the toolbar shortcut for the Fill Style command in the Draw menu.
Click on it to display the Fill Style dialog box and specify or modify the fill style of a shape drawn with 
the Page Express Lite drawing tools.



    Justified
In Text mode, this button is the toolbar shortcut for the Justified command in the Alignment submenu.
Click on it to cause all text in the paragraph containing the text insertion point to be fully justified.
Note: The alignment buttons are not visible in the toolbar when Page Express Lite is running on a VGA 
screen.



    Flushed Left
In Text mode, this button is the toolbar shortcut for the Flushed Left command in the Alignment 
submenu.
Click on it to cause all text in the paragraph containing the text insertion point to be aligned left.
Note: The alignment buttons are not visible in the toolbar when Page Express Lite is running on a VGA 
screen.



    Flushed Right
In Text mode, this button is the toolbar shortcut for the Flushed Right command in the Alignment 
submenu.
Click on it to cause all text in the paragraph containing the text insertion point to be aligned right.
Note: The alignment buttons are not visible in the toolbar when Page Express Lite is running on a VGA 
screen.



    Centered
In Text mode, this button is the toolbar shortcut for the Centered command in the Alignment submenu.
Click on it to cause all text in the paragraph containing the text insertion point to be aligned centered.
Note: The alignment buttons are not visible in the toolbar when Page Express Lite is running on a VGA 
screen.



    Paragraph Style
In Text mode, use the Paragraph Style drop-down list box to select a different paragraph style for the 
paragraph containing the text insertion point.



    Font
In Text mode, use the Font drop-down list box to choose a different font for a selected block of text, or to
preset the font before entering text.



    Point Size
In Text mode, use the Point Size drop-down list box to choose a different point size for a selected block 
of text, or to preset the point size before entering text.



    Table
In Text mode, this button is the toolbar shortcut for the Table command in the Alignment submenu.
Click on it to allow all text in the paragraph containing the text insertion point to be tabulated.
Note: The alignment buttons are not visible in the toolbar when Page Express Lite is running on a VGA 
screen.





 

Windows "dragging and dropping"

The Windows File Manager provides an alternative way for you to open .DTP files and import text and 
picture files into Page Express Lite.    This alternative method is known as "dragging and dropping" 
because you "drag" the document or file from File Manager, and "drop" it into the Page Express Lite 
window.

How to use Windows "dragging and dropping"
1. Start File Manager by double-clicking on the File Manager program icon that is in the Windows 

Main program group.

2. Make sure that Page Express Lite is running either as a window or as an icon.

3. Arrange the windows on your screen so that both File Manager and the Page Express Lite 
window or icon are visible.

4. Open the directory containing the document that you want to open or the file you want to import.

5. Select the document or file, then holding down the mouse button, drag the item onto the Page 
Express Lite window or icon and release the mouse button.

The document will then open in Page Express Lite or the name of the imported file will be listed in the 
browser, ready to be put in a frame.    If you select a frame before "dragging and dropping", the text or 
picture will automatically be put in the frame.

If you are importing a text file, Page Express Lite may not be able to recognize the file format of the file 
you are trying to import.    When this happens, a dialog box will be displayed from which you must 
choose the correct file format.    The text file will then be imported and listed in the browser, ready to be 
put in a frame.

When importing into Page Express Lite, you can drag and drop more than one file.



Color palette: Frame mode

The color palette provides a quick and easy way to set or modify the color of a currently selected frame 
or group of frames.

It is displayed at the bottom of the Page Express Lite window, and can be turned ON or OFF by 
selecting Show Color Palette from the Options menu.

Frame border color:
The color border of a selected frame or group of frames, can be changed by clicking the right mouse 
button on the color you want.

Clicking the X button at the left end of the color palette with the right mouse button 'hides' the border of 
the selected frame(s).

Frame tint color:
The color tint of a selected frame or group of frames, can be changed by clicking the left mouse button 
on the color you want.

When the color palette is used to assign a frame tint to a previously un-tinted frame, the frame is 
given the color and becomes 100% solid.

Clicking the X button at the left end of the color palette with the left mouse button makes the selected 
frame(s) 100% transparent, turning off the color.

Note:    Use the scroll buttons at either end of the color palette to see all the colours available.



Color palette: Draw mode

The color palette provides a quick and easy way to set or modify the color of the currently selected 
graphic.

It is displayed at the bottom of the Page Express Lite window, and can be turned ON or OFF by 
selecting Show Color Palette from the Options menu.

Graphics line color:
The line color of a drawn graphic can be changed by clicking on a selection from the color palette with 
the right mouse button.

Clicking the X button at the left end of the color palette with the right mouse button 'hides' the selected 
line.

Graphics fill color:
The fill color of a drawn graphic can be changed by clicking on a selection from the color palette with the
left mouse button.

When the color palette is used to assign a fill style to a previously un-filled graphic, the graphic is 
given the color and becomes opaque.

Clicking the X button at the left end of the color palette with the left mouse button 'hides' the selected 
fill(s).

Note:    Use the scroll buttons at either end of the color palette to see all the colours available.



Color palette: Text mode

The color palette provides a quick and easy way to set or modify the color of a currently selected object.

It is displayed at the bottom of the Page Express Lite window, and can be turned ON or OFF by 
selecting Show Color Palette from the Options menu.

Text color:
In Text mode, click on a selection from the color palette with the left mouse button to change the color of
the selected block of text.

When entering text, click on a selection from the color palette with the left mouse button to preset the 
color of text.

When the color palette X button is clicked, the color of the selected text reverts to that of the 
underlying paragraph style.

In Paragraph mode, click on a selection from the color palette with the left mouse button to change the 
color of the selected paragraph style.

Note:    Use the scroll buttons at either end of the color palette to see all the colours available.



Color: hardware limitations

16-color display devices
On a 16-color display device many colours will be represented by a stipple pattern. When (say) a frame 
tint other than solid is selected, the tint will use the nearest solid color supported by the device.

This means that many of the 'lighter' shades will actually appear white - and other colours will appear 
very different - when a non-solid tint is used.

This hardware limitation also applies to text, graphics objects fills and PowerText fills. Use Windows 
Setup to install the most up-to-date display drivers available for your graphics card.

Printers and printer drivers
The accuracy of color reproduced by a color printer will depend both on the printer and its drivers. Use 
Windows Control Panel to install the most up-to-date Windows drivers available for your printer.

The representation of color when printed to monochrome will yield differing results, once again 
depending upon your printer and the capabilities of    your installed printer driver.



Page Express Lite markup language

Markup syntax

A markup command starts with the '<' character and ends with the '>' character

Text styles

B Bold
I Italic
U Underline
^ Superscript
v Subscript
N Normal (reset to paragraph style defaults)
X Plain (ignore style changes made by markup commands)

Note:    Text styles may be grouped together as a single markup command, e.g. the command <BIU> 
will select bold, italic and underlined text.

Font effects

Fname Set font to the given font name
Pn Set font size to n points
Gr,g,b Set text color to the given r,g,b value (where r,g,b can be from 0 to 255)

Paragraph style selection

$name[justification] Select paragraph style name

Note:    This command may only be used at the start of a paragraph. The optional justification override 
may be one of the following settings:

CC Center text
CJ Full justification
CL Left justification
CR Right justification

Paragraph style definition

#name,command,command

This will create paragraph style name using commands. Note that if a style called name already exists it 
will not be altered. The commands can be any of the text styles, font effects or justification settings given
above, plus the following special commands which can only be used in paragraph style definitions.

Dn Set leading to n AIUs
MAn Set space above paragraph to n AIUs
MFn Set first line indent of paragraph to n AIUs
MLn Set left margin of paragraph to n AIUs
MRn Set right margin of paragraph to n AIUs

where one AIU = 1/20th of a point

Miscellaneous commands

J Hard return
- Soft hyphen



_ Hard space
! Tab
nnn Character number nnn
Kn Kern characters by n 1/10ths of a point (-127 to +127)



Stop Press!

Please read the following information carefully because it is not provided elsewhere in the Page Express
Lite documentation.

          PowerText  
          .ART files  
          Printing  



PowerText

A PowerText object styled in ATM Courier will not be displayed or printed.



.ART files

When trying to import a .ART file that was produced in either 1st Design or Designworks, a message is 
displayed informing you to copy and paste the picture via the Clipboard.    To do this, following the 
instructions below:
1. Run either 1st Design or Designworks and open the .ART file that you attempted to import.

2. Select Select All from the Edit menu to ensure that the whole picture is selected.

3. With the picture selected, select Copy from the Edit menu.    A copy of the picture is placed on the
Clipboard.

4. Return to Page Express Lite, either by clicking on the Page Express Lite window or by pressing 
Alt Tab.

5. Draw a frame to contain the picture, and with the frame selected select Paste from the Edit 
menu.

The picture is pasted into your Page Express Lite document.



Printing

Using TrueType fonts

Some printer drivers supplied with Windows 3.1 (eg. the HP LaserJet II driver) cannot print white text 
when using TrueType fonts. 

To overcome this problem:
1. Select Printer Setup from the File menu.    The Print Setup dialog box is displayed.

2. Click on the Options button to display the Options dialog box.

3. Check the Print TrueType as Graphics check box.

4. Click on OK to close the Options dialog box, then click on OK to close the Print Setup dialog 
box.

Alternatively, if you have ATM fonts available, style the text in an ATM font instead of the TrueType font.
White PowerText objects styled in a TrueType font do print correctly.

Using Page Express Lite fonts

The fonts supplied with Page Express Lite may not print the following characters correctly:

Š (S caron)

Œ (OE diphthong)

ƒ (guilder)

Ÿ (Y umlaut).

PostScript printers

When giving a frame a tint, the tint will be printed with a solid transparency regardless of your chosen 
transparency setting on the Frame Tint dialog box.    Likewise for fill styles attributed using the Fill Style
dialog box or the PowerText Style dialog box: Clear fill styles will be printed as opaque.

This is a PostScript limitation.

Using compressed and expanded fonts

Printer drivers for the HP LaserJet IV (versions 1.12 and 1.18) and the DeskJet 1200C (version 2.20) 
cannot print font widths correctly when using TrueType or ATM soft fonts.    That is, when you compress 
or expand the width of a font it will be printed at 100%, regardless of your width settings within Page 
Express Lite.

To overcome this problem:
1. Select Printer Setup from the File menu.    The Print Setup dialog box is displayed.

2. Click on the Options button to display the Options dialog box.

3. Check the Print TrueType as Graphics check box.

4. Click on OK to close the Options dialog box, then click on OK to close the Print Setup dialog 
box.

Note:    this option may not be available for all printers.

Alternatively, when printing to the HP LaserJet IV, use the HP LaserJet III printer driver that is supplied 
with Windows 3.1.






